CVE-2004-2140
CVSS5.0
发布时间 :2004-12-31 00:00:00
修订时间 :2008-09-10 15:33:01
NMC    

[原文]CRLF injection vulnerability in YaBB 1 Gold before 1.3.2 allows remote attackers to modify text file contents via the subject variable.


[CNNVD]YaBB 1 GoldCRLF注入漏洞(CNNVD-200412-505)

        YaBB 1 Gold 1.3.2以前的版本存在CRLF注入漏洞。远程攻击者借助subject变量修改文本文件。
        

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:yabb:yabb:1_gold_-_sp_1.3
cpe:/a:yabb:yabb:1_gold_-_sp_1.3.1

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-2140
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-2140
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200412-505
(官方数据源) CNNVD

- 其它链接及资源

http://www.yabbforum.com/community/YaBB.pl?board=general;action=display;num=1093133233
(PATCH)  CONFIRM  http://www.yabbforum.com/community/YaBB.pl?board=general;action=display;num=1093133233
http://secunia.com/advisories/12609/
(VENDOR_ADVISORY)  SECUNIA  12609

- 漏洞信息

YaBB 1 GoldCRLF注入漏洞
中危 未知
2004-12-31 00:00:00 2005-10-20 00:00:00
远程  
        YaBB 1 Gold 1.3.2以前的版本存在CRLF注入漏洞。远程攻击者借助subject变量修改文本文件。
        

- 公告与补丁

        
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站