CVE-2004-2122
CVSS4.3
发布时间 :2004-01-24 00:00:00
修订时间 :2016-10-17 23:06:37
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in intraforum_db.cgi in Intra Forum allows remote attackers to inject arbitrary web script or HTML via the (1) use_last_read or (2) forum parameters.


[CNNVD]Intra Forum intraforum_db.cgi 跨站点脚本漏洞(CNNVD-200401-059)

        Intra Forum的intraforum_db.cgi存在跨站点脚本漏洞。远程攻击者借助(1)use_last_read或(2)forum参数注入任意web脚本或者HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-2122
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-2122
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200401-059
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=107497803617071&w=2
(UNKNOWN)  BUGTRAQ  20040124 Inrtra Forum Cross Site Scripting Vulnerabillity
http://www.securitytracker.com/id?1008839
(UNKNOWN)  SECTRACK  1008839
http://xforce.iss.net/xforce/xfdb/14933
(VENDOR_ADVISORY)  XF  intraforum-intraforumcgi-xss(14933)

- 漏洞信息

Intra Forum intraforum_db.cgi 跨站点脚本漏洞
中危 跨站脚本
2004-01-24 00:00:00 2009-01-29 00:00:00
远程  
        Intra Forum的intraforum_db.cgi存在跨站点脚本漏洞。远程攻击者借助(1)use_last_read或(2)forum参数注入任意web脚本或者HTML。

- 公告与补丁

        

- 漏洞信息

34291
Intra Forum intraforum_db.cgi Multiple Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2004-01-24 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站