CVE-2004-2118
CVSS5.0
发布时间 :2004-12-31 00:00:00
修订时间 :2016-10-17 23:06:32
NMC    

[原文]Tiny Server 1.1 allows remote attackers to cause a denial of service (crash) via a GET request with a long filename, possibly due to a buffer overflow.


[CNNVD]TinyServer多个漏洞(CNNVD-200412-381)

        Tiny服务器1.1版本存在漏洞。远程攻击者可借助带有超长文件名的GET请求导致服务拒绝(崩溃),该漏洞可能由于缓冲区溢出造成。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-2118
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-2118
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200412-381
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=107496530806730&w=2
(UNKNOWN)  BUGTRAQ  20040124 Tiny Server 1.1 (1.0.5) Multiple Vulnerabilities
http://www.autistici.org/fdonato/advisory/tinyServer1.1%5B1.0.5%5D-adv.txt
(UNKNOWN)  MISC  http://www.autistici.org/fdonato/advisory/tinyServer1.1[1.0.5]-adv.txt
http://www.securityfocus.com/bid/9485
(UNKNOWN)  BID  9485
http://xforce.iss.net/xforce/xfdb/14928
(UNKNOWN)  XF  tinyserver-string-dos(14928)

- 漏洞信息

TinyServer多个漏洞
中危 缓冲区溢出
2004-12-31 00:00:00 2005-10-20 00:00:00
远程  
        Tiny服务器1.1版本存在漏洞。远程攻击者可借助带有超长文件名的GET请求导致服务拒绝(崩溃),该漏洞可能由于缓冲区溢出造成。

- 公告与补丁

        Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com .
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站