CVE-2004-2113
CVSS4.3
发布时间 :2004-12-31 00:00:00
修订时间 :2016-10-17 23:06:26
NMCOES    

[原文]Cross-site scripting (XSS) vulnerability in BremsServer 1.2.4 allows remote attackers to inject arbitrary web script or HTML via the URL.


[CNNVD]Herberlin BremsServer跨站脚本漏洞(CNNVD-200412-731)

        BremsServer 1.2.4版本存在跨站脚本(XSS)漏洞。远程攻击者借助URL注入任意web脚本或者HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-2113
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-2113
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200412-731
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=107513747107031&w=2
(UNKNOWN)  BUGTRAQ  20040126 Directory traversal and XSS in BremsServer 1.2.4
http://www.securityfocus.com/bid/9491
(UNKNOWN)  BID  9491
http://www.securitytracker.com/id?1008853
(UNKNOWN)  SECTRACK  1008853
http://xforce.iss.net/xforce/xfdb/14953
(UNKNOWN)  XF  bremsserver-xss(14953)

- 漏洞信息

Herberlin BremsServer跨站脚本漏洞
中危 跨站脚本
2004-12-31 00:00:00 2005-10-20 00:00:00
远程  
        BremsServer 1.2.4版本存在跨站脚本(XSS)漏洞。远程攻击者借助URL注入任意web脚本或者HTML。

- 公告与补丁

        Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com .

- 漏洞信息 (23600)

Herberlin BremsServer 1.2.4 Cross-Site Scripting Vulnerability (EDBID:23600)
multiple remote
2004-01-26 Verified
0 Donato Ferrante
N/A [点击下载]
source: http://www.securityfocus.com/bid/9491/info

BremsServer has been reported to contain cross-site scripting vulnerabilities. This issue is due to the server failing to check or filter user strings that are sent to the server. An attacker may exploit these issues by creating a link that includes embedded malicious HTML and script code and enticing a user to follow it. 

http://www.example.com/<script>alert("Test")</script> 		

- 漏洞信息

3754
Herberlin BremsServer XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

BremsServer contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate usersupplied input. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2004-01-28 Unknow
Unknow Unknow

- 解决方案

Currently, there are no known upgrades or patches to correct this issue. It is possible to correct the flaw by implementing the following workaround: Secure the machine to only accept http from localhost.

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

Herberlin BremsServer Cross-Site Scripting Vulnerability
Input Validation Error 9491
Yes No
2004-01-26 12:00:00 2009-07-12 02:06:00
Discovery of this issue has been credited to "Donato Ferrante" <fdonato@autistici.org>.

- 受影响的程序版本

Herberlin BremsServer 1.2.4

- 漏洞讨论

BremsServer has been reported to contain cross-site scripting vulnerabilities. This issue is due to the server failing to check or filter user strings that are sent to the server. An attacker may exploit these issues by creating a link that includes embedded malicious HTML and script code and enticing a user to follow it.

- 漏洞利用

The following proof of concept has been supplied:

http://www.example.com/&lt;script&gt;alert("Test")&lt;/script&gt;

- 解决方案

Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com <mailto:vuldb@securityfocus.com>.

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站