CVE-2004-2101
CVSS5.0
发布时间 :2004-12-31 00:00:00
修订时间 :2016-10-17 23:06:11
NMCO    

[原文]The sysinfo script in GeoHttpServer allows remote attackers to cause a denial of service (crash) via a long pwd parameter, possibly triggering a buffer overflow.


[CNNVD]GeoHttpServer sysinfo脚本服务拒绝漏洞(CNNVD-200412-357)

        GeoHttpServer的sysinfo脚本存在漏洞。远程攻击者可以借助超长pwd参数导致服务拒绝(崩溃),该漏洞可能引起缓冲区溢出。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-2101
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-2101
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200412-357
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=107480261825214&w=2
(UNKNOWN)  BUGTRAQ  20040122 GeoHttpServer Authentification Bypass Vulnerability & D.O.S (Denial Of Service)
http://securitytracker.com/id?1008807
(UNKNOWN)  SECTRACK  1008807
http://xforce.iss.net/xforce/xfdb/14913
(UNKNOWN)  XF  geohttpserver-long-password-bo(14913)

- 漏洞信息

GeoHttpServer sysinfo脚本服务拒绝漏洞
中危 缓冲区溢出
2004-12-31 00:00:00 2005-10-20 00:00:00
远程  
        GeoHttpServer的sysinfo脚本存在漏洞。远程攻击者可以借助超长pwd参数导致服务拒绝(崩溃),该漏洞可能引起缓冲区溢出。

- 公告与补丁

        

- 漏洞信息

34294
GeoHttpServer sysinfo pwd Variable Overflow DoS
Denial of Service, Input Manipulation
Loss of Integrity, Loss of Availability

- 漏洞描述

Unknown or Incomplete

- 时间线

2004-01-22 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站