CVE-2004-2057
CVSS7.5
发布时间 :2004-12-31 00:00:00
修订时间 :2016-10-17 23:05:43
NMCO    

[原文]SQL injection vulnerability in ASPRunner 2.4 allows remote attackers to execute arbitrary SQL statements.


[CNNVD]XLineSoft ASPRunner多个 漏洞 (CNNVD-200412-1122)

        ASPRunner 2.4版本存在SQL注入漏洞。远程攻击者执行任意SQL语句。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:xlinesoft:asprunner:2.4
cpe:/a:xlinesoft:asprunner:2.0
cpe:/a:xlinesoft:asprunner:2.1
cpe:/a:xlinesoft:asprunner:2.2
cpe:/a:xlinesoft:asprunner:2.3
cpe:/a:xlinesoft:asprunner:1.0

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-2057
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-2057
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200412-1122
(官方数据源) CNNVD

- 其它链接及资源

http://archives.neohapsis.com/archives/vulnwatch/2004-q3/0011.html
(UNKNOWN)  VULNWATCH  20040726 ASPRunner Multiple Vulnerabilities
http://ferruh.mavituna.com/article/?574
(UNKNOWN)  MISC  http://ferruh.mavituna.com/article/?574
http://marc.info/?l=bugtraq&m=109086977330418&w=2
(UNKNOWN)  BUGTRAQ  20040726 ASPRunner Multiple Vulnerabilities
http://securitytracker.com/id?1010777
(UNKNOWN)  SECTRACK  1010777
http://www.securityfocus.com/bid/10799
(UNKNOWN)  BID  10799
http://xforce.iss.net/xforce/xfdb/16799
(UNKNOWN)  XF  asprunner-sql-injection(16799)

- 漏洞信息

XLineSoft ASPRunner多个 漏洞
高危 SQL注入
2004-12-31 00:00:00 2005-10-20 00:00:00
远程  
        ASPRunner 2.4版本存在SQL注入漏洞。远程攻击者执行任意SQL语句。

- 公告与补丁

        Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com .

- 漏洞信息

8251
ASPRunner Multiple Unspecified SQL Injections
Remote / Network Access Information Disclosure, Input Manipulation
Loss of Confidentiality, Loss of Integrity
Exploit Unknown

- 漏洞描述

ASPRunner contains a flaw that will allow a remote attacker to inject arbitrary SQL code. The problem is that user-supplied input in all pages (except the login pages) are not verified properly and will allow a remote attacker to inject or manipulate SQL queries. No further details have been provided.

- 时间线

2004-07-26 2004-07-04
Unknow Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站