CVE-2004-2056
CVSS7.5
发布时间 :2004-12-31 00:00:00
修订时间 :2016-10-17 23:05:41
NMCO    

[原文]SQL injection vulnerability in action.php in Nucleus CMS 3.01 allows remote attackers execute arbitrary SQL statements via the itemid parameter.


[CNNVD]Nucleus CMS 3.01 action.php SQL注入漏洞(CNNVD-200412-371)

        Nucleus CMS 3.01版本的action.php存在SQL注入漏洞。远程攻击者可以借助itemid参数执行任意SQL语句。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-2056
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-2056
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200412-371
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=109087144509299&w=2
(UNKNOWN)  BUGTRAQ  20040725 NucleusCMS 3.01 SQL Injection Vulnerability
http://xforce.iss.net/xforce/xfdb/18002
(UNKNOWN)  XF  nucleus-sql-injection(18002)

- 漏洞信息

Nucleus CMS 3.01 action.php SQL注入漏洞
高危 SQL注入
2004-12-31 00:00:00 2005-10-20 00:00:00
远程  
        Nucleus CMS 3.01版本的action.php存在SQL注入漏洞。远程攻击者可以借助itemid参数执行任意SQL语句。

- 公告与补丁

        

- 漏洞信息

8258
Nucleus CMS action.php itemid Parameter SQL Injection
Remote / Network Access Information Disclosure, Input Manipulation
Loss of Confidentiality, Loss of Integrity
Exploit Public

- 漏洞描述

Nucleus contains a flaw that will allow a remote attacker to inject arbitrary SQL code. The problem is that the 'itemid' variable in the 'action.php' script is not verified properly and will allow a remote attacker to inject or manipulate SQL queries.

- 时间线

2004-07-25 Unknow
2004-07-25 Unknow

- 解决方案

Upgrade to version 3.1 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站