发布时间 :2004-07-24 00:00:00
修订时间 :2016-10-17 23:05:38

[原文]PHP remote file inclusion vulnerability in index.php in EasyIns Stadtportal 4 allows remote attackers to execute arbitrary PHP code via the site parameter.

[CNNVD]EasyIns Stadtportal站点参数远程文件内含物漏洞(CNNVD-200407-040)

        EasyIns Stadtportal 4的index.php存在PHP remote file inclusion漏洞。远程攻击者借助site参数执行任意PHP代码。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)


- OVAL (用于检测的技术细节)


- 官方数据库链接
(官方数据源) MITRE
(官方数据源) NVD
(官方数据源) CNNVD

- 其它链接及资源
(UNKNOWN)  BUGTRAQ  20040724 Easyins Stadtportal
(UNKNOWN)  BID  10795
(UNKNOWN)  XF  easyins-php-file-include(16797)

- 漏洞信息

EasyIns Stadtportal站点参数远程文件内含物漏洞
高危 输入验证
2004-07-24 00:00:00 2005-10-20 00:00:00
        EasyIns Stadtportal 4的index.php存在PHP remote file inclusion漏洞。远程攻击者借助site参数执行任意PHP代码。

- 公告与补丁

        Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: .

- 漏洞信息 (24311)

EasyIns Stadtportal 4.0 Site Parameter Remote File Include Vulnerability (EDBID:24311)
php webapps
2004-07-24 Verified
0 Francisco Alisson
N/A [点击下载]

EasyIns Stadtportal is reported prone to a vulnerability that may allow an attacker to include malicious files containing arbitrary code to be executed on a vulnerable computer.

EasyIns Stadtportal version 4 is reported prone to this issue. Other versions may be affected as well.		

- 漏洞信息

EasyIns Stadtportal index.php Arbitrary Command Execution
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

Easyins Stadtportal contains a flaw that may allow a malicious user to include and execute arbitrary PHP code. The issue is triggered when an attacker uses a specially formatted URL to include code using the site parameter of index.php. It is possible that the flaw may allow arbitrary code execution resulting in a loss of integrity.

- 时间线

2004-07-24 Unknow
2004-07-24 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者