CVE-2004-2046
CVSS5.0
发布时间 :2004-12-31 00:00:00
修订时间 :2016-10-17 23:05:29
NMCOS    

[原文]Unknown vulnerability in APC PowerChute Business Edition 6.0 through 7.0.1 allows remote attackers to cause a denial of service via unknown attack vectors.


[CNNVD]APC PowerChute Business Edition未明拒绝服务漏洞(CNNVD-200412-139)

        
        PowerChute Business Edition为APC UPS管理软件。
        PowerChute Business Edition存在未明漏洞,远程攻击者可以利用这个漏洞对系统进行拒绝服务攻击。
        目前还没有详细漏洞细节提供。
        

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:apc:powerchute:7.1::business
cpe:/a:apc:powerchute:6.0::business

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-2046
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-2046
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200412-139
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=109061480026378&w=2
(UNKNOWN)  BUGTRAQ  20040721 APC Security Advisory Denial of Service Vulnerability with PowerChute Business Edition
http://securitytracker.com/id?1010745
(UNKNOWN)  SECTRACK  1010745
http://www.securityfocus.com/bid/10777
(PATCH)  BID  10777
http://xforce.iss.net/xforce/xfdb/16767
(UNKNOWN)  XF  powerchute-console-dos(16767)

- 漏洞信息

APC PowerChute Business Edition未明拒绝服务漏洞
中危 未知
2004-12-31 00:00:00 2006-05-01 00:00:00
远程  
        
        PowerChute Business Edition为APC UPS管理软件。
        PowerChute Business Edition存在未明漏洞,远程攻击者可以利用这个漏洞对系统进行拒绝服务攻击。
        目前还没有详细漏洞细节提供。
        

- 公告与补丁

        厂商补丁:
        APC
        ---
        目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
        APC Patch Update Patch for PCBE versions between 6.0.0 and 7.0.1
        
        http://www.apc.com/tools/download/software_comp.cfm?sw_sku=SFPCBEUPD100&id=125&os_list=

        APC Upgrade PowerChute Business Edition Basic v 7.0.2
        
        http://www.apc.com/tools/download/software_comp.cfm?sw_sku=SFPCBE702&id=125&os_list=

- 漏洞信息

8187
APC PowerChute Unspecified DoS
Local Access Required, Remote / Network Access Denial of Service
Loss of Availability

- 漏洞描述

APC PowerChute contains a flaw that may allow a local and/or remote denial of service. The issue is triggered when an unspecified event occurs, and will result in loss of availability for the PowerChute agents and/or servers.

- 时间线

2004-07-22 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 7.0.2 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

- 漏洞信息

APC PowerChute Business Edition Unspecified Denial Of Service Vulnerability
Unknown 10777
No No
2004-07-21 12:00:00 2009-07-12 06:16:00
Discovery of this vulnerability was credited to the Qualys Security Research Team.

- 受影响的程序版本

APC PowerChute Business Edition 7.0.1
APC PowerChute Business Edition 6.0 .0
APC PowerChute Business Edition 7.0.2

- 不受影响的程序版本

APC PowerChute Business Edition 7.0.2

- 漏洞讨论

It is reported that APC PowerChute Business Edition is susceptible to an unspecified denial of service vulnerability.

Reportedly, all versions of the software between 6.0 and 7.0.1 contain a denial of service vulnerability that affects servers and agents. It does not affect the ability of the software to shutdown computers in the event of a power failure.

APC has released version 7.0.2 addressing this issue.

This BID will be updated as further information is disclosed.

- 漏洞利用

Currently we are not aware of any exploits for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com <mailto:vuldb@securityfocus.com>.

- 解决方案

The vendor has released version 7.0.2 addressing this issue.


APC PowerChute Business Edition 6.0 .0

APC PowerChute Business Edition 7.0.1

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站