CVE-2004-2024
CVSS7.5
发布时间 :2004-12-31 00:00:00
修订时间 :2008-09-05 16:42:59
NMCO    

[原文]The distribution of Zen Cart 1.1.4 before patch 2 includes certain debugging code in the Admin password retrieval functionality, which allows attackers to gain administrative privileges via password_forgotten.php.


[CNNVD]Zen Cart特权提升漏洞(CNNVD-200412-671)

        Zen Cart 1.1.4 补丁2之前版本的分配在Admin密码检索功能中含有某些调试代码,攻击者可以借助password_forgotten.php提升管理特权。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-2024
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-2024
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200412-671
(官方数据源) CNNVD

- 其它链接及资源

http://www.zen-cart.com/modules/mydownloads/viewcat.php?cid=31&orderby=dateD
(PATCH)  CONFIRM  http://www.zen-cart.com/modules/mydownloads/viewcat.php?cid=31&orderby=dateD
http://www.zen-cart.com/modules/ipb/index.php?showtopic=4873
(VENDOR_ADVISORY)  CONFIRM  http://www.zen-cart.com/modules/ipb/index.php?showtopic=4873

- 漏洞信息

Zen Cart特权提升漏洞
高危 未知
2004-12-31 00:00:00 2005-10-20 00:00:00
远程  
        Zen Cart 1.1.4 补丁2之前版本的分配在Admin密码检索功能中含有某些调试代码,攻击者可以借助password_forgotten.php提升管理特权。

- 公告与补丁

        

- 漏洞信息

16891
Zen Cart password_forgotten.php Debug Code Admin Privilege Escalation
Remote / Network Access
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2003-06-19 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站