CVE-2004-1982
CVSS5.0
发布时间 :2004-05-03 00:00:00
修订时间 :2016-10-17 23:04:14
NMCO    

[原文]Post.pl in YaBB 1 Gold SP 1.2 allows remote attackers to modify records in the board's .txt file via carriage return characters in the subject field.


[CNNVD]YaBB Bulletin Board Corruption漏洞(CNNVD-200405-005)

        YaBB 1 Gold SP 1.2版本的Post.pl存在漏洞。远程攻击者借助主体字段的回车字符修改board's .txt文件的记录。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:yabb:yabb:1_gold_-_sp_1.2
cpe:/a:yabb:yabb:1_gold_-_sp_1

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-1982
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-1982
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200405-005
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=108360430703935&w=2
(UNKNOWN)  BUGTRAQ  20040502 Vulnerability in YaBB forum (Perl version without SQL)
http://www.securityfocus.com/bid/10263
(VENDOR_ADVISORY)  BID  10263
http://www.yabbforum.com/community/YaBB.pl?board=general;action=display;num=1093133233
(VENDOR_ADVISORY)  CONFIRM  http://www.yabbforum.com/community/YaBB.pl?board=general;action=display;num=1093133233
http://xforce.iss.net/xforce/xfdb/16050
(VENDOR_ADVISORY)  XF  yabb-subject-modify-file(16050)

- 漏洞信息

YaBB Bulletin Board Corruption漏洞
中危 输入验证
2004-05-03 00:00:00 2005-10-20 00:00:00
远程  
        YaBB 1 Gold SP 1.2版本的Post.pl存在漏洞。远程攻击者借助主体字段的回车字符修改board's .txt文件的记录。

- 公告与补丁

        Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com .

- 漏洞信息

10221
YaBB Subject Variable Line Break Content Manipulation
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Unknown

- 漏洞描述

YaBB Gold contains a flaw that may allow a malicious user to insert line breaks in a related text file. The issue is triggered when malicious input in the subject variable occurs. It is possible that the flaw may allow manipulate a text file resulting in a loss of integrity.

- 时间线

2004-09-22 2004-08-21
Unknow Unknow

- 解决方案

Upgrade to version 1 SP 1.3.2 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站