CVE-2004-1880
CVSS5.0
发布时间 :2004-12-31 00:00:00
修订时间 :2008-09-10 15:32:28
NMC    

[原文]Memory leak in the back-bdb backend for OpenLDAP 2.1.12 and earlier allows remote attackers to cause a denial of service (memory consumption).


[CNNVD]OpenLDAP back-bdb内存泄漏漏洞(CNNVD-200412-355)

        OpenLDAP 2.1.12及其早期版本的back-bdb后端存在内存泄漏漏洞。远程攻击者可以利用该漏洞导致服务拒绝(内存消耗)。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:openldap:openldap:1.2.13
cpe:/a:openldap:openldap:1.2.10
cpe:/a:openldap:openldap:2.0.25
cpe:/a:openldap:openldap:2.0.24
cpe:/a:openldap:openldap:1.2.0
cpe:/a:openldap:openldap:2.1.5
cpe:/a:openldap:openldap:2.0.6
cpe:/a:openldap:openldap:2.1.10
cpe:/a:openldap:openldap:1.2.9
cpe:/a:openldap:openldap:2.0.12
cpe:/a:openldap:openldap:1.0.1
cpe:/a:openldap:openldap:2.0.19
cpe:/a:openldap:openldap:2.1.2
cpe:/a:openldap:openldap:2.0.23
cpe:/a:openldap:openldap:2.0.16
cpe:/a:openldap:openldap:2.1.8
cpe:/a:openldap:openldap:2.0.8
cpe:/a:openldap:openldap:1.2.2
cpe:/a:openldap:openldap:2.0.5
cpe:/a:openldap:openldap:2.0.3
cpe:/a:openldap:openldap:2.0.15
cpe:/a:openldap:openldap:2.0.17
cpe:/a:openldap:openldap:2.1.12
cpe:/a:openldap:openldap:2.0.14
cpe:/a:openldap:openldap:1.0.2
cpe:/a:openldap:openldap:1.2.5
cpe:/a:openldap:openldap:1.1.2
cpe:/a:openldap:openldap:1.2.6
cpe:/a:openldap:openldap:1.1.0
cpe:/a:openldap:openldap:2.1.9
cpe:/a:openldap:openldap:2.0.22
cpe:/a:openldap:openldap:2.1.11
cpe:/a:openldap:openldap:2.0.26
cpe:/a:openldap:openldap:1.2.8
cpe:/a:openldap:openldap:2.1.6
cpe:/a:openldap:openldap:2.0.18
cpe:/a:openldap:openldap:2.0.21
cpe:/a:openldap:openldap:2.0.7
cpe:/a:openldap:openldap:2.0.13
cpe:/a:openldap:openldap:1.2.11
cpe:/a:openldap:openldap:2.0.11
cpe:/a:openldap:openldap:2.1.4
cpe:/a:openldap:openldap:2.0.27
cpe:/a:openldap:openldap:2.0.4
cpe:/a:openldap:openldap:1.1.3
cpe:/a:openldap:openldap:2.0.1
cpe:/a:openldap:openldap:1.1.1
cpe:/a:openldap:openldap:2.1.7
cpe:/a:openldap:openldap:2.0.10
cpe:/a:openldap:openldap:2.0.20
cpe:/a:openldap:openldap:2.0.2
cpe:/a:openldap:openldap:2.0.9
cpe:/a:openldap:openldap:1.1.4
cpe:/a:openldap:openldap:1.2.4
cpe:/a:openldap:openldap:1.2.3
cpe:/a:openldap:openldap:1.0.3
cpe:/a:openldap:openldap:1.2.1
cpe:/a:openldap:openldap:1.2.7
cpe:/a:openldap:openldap:1.0
cpe:/a:openldap:openldap:2.0.0
cpe:/a:openldap:openldap:1.2.12
cpe:/a:openldap:openldap:2.1.3

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-1880
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-1880
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200412-355
(官方数据源) CNNVD

- 其它链接及资源

http://secunia.com/advisories/9203
(PATCH)  SECUNIA  9203
http://distro.conectiva.com.br/atualizacoes/?id=a&anuncio=000685
(PATCH)  CONECTIVA  CLSA-2003:685
http://www.osvdb.org/17000
(UNKNOWN)  OSVDB  17000

- 漏洞信息

OpenLDAP back-bdb内存泄漏漏洞
中危 未知
2004-12-31 00:00:00 2005-10-20 00:00:00
远程  
        OpenLDAP 2.1.12及其早期版本的back-bdb后端存在内存泄漏漏洞。远程攻击者可以利用该漏洞导致服务拒绝(内存消耗)。

- 公告与补丁

        
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站