CVE-2004-1879
CVSS4.3
发布时间 :2004-12-31 00:00:00
修订时间 :2016-10-17 23:02:16
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in PHPKIT 1.6.03 allows allows remote attackers to inject arbitrary web script or HTML via forum messages.


[CNNVD]PHPKit多个HTML注入漏洞(CNNVD-200412-762)

        PHPKIT 1.6.03存在跨站脚本攻击(XSS)漏洞。远程攻击者可以借助论坛信息注入任意web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-1879
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-1879
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200412-762
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=108067894822358&w=2
(UNKNOWN)  BUGTRAQ  20040330 phpkit suffers (reale stupid) XSS vuln.
http://www.securityfocus.com/bid/10013
(UNKNOWN)  BID  10013
http://xforce.iss.net/xforce/xfdb/15681
(UNKNOWN)  XF  phpkit-forum-message-xss(15681)

- 漏洞信息

PHPKit多个HTML注入漏洞
中危 跨站脚本
2004-12-31 00:00:00 2005-10-20 00:00:00
远程  
        PHPKIT 1.6.03存在跨站脚本攻击(XSS)漏洞。远程攻击者可以借助论坛信息注入任意web脚本或HTML。

- 公告与补丁

        Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com .

- 漏洞信息

17161
PHPKIT Forum Message Arbitrary HTML/Script Injection

- 漏洞描述

Unknown or Incomplete

- 时间线

2004-03-30 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站