CVE-2004-1862
CVSS4.3
发布时间 :2004-03-26 00:00:00
修订时间 :2016-10-17 23:01:55
NMCO    

[原文]Multiple cross-site scripting (XSS) vulnerabilities in Extreme Messageboard (XMB) 1.8 SP3 and 1.9 beta allow remote attackers to inject arbitrary web script or HTML via the (1) xmbuser parameter to xmb.php, (2) folder parameter to u2u.php, (3) viewmost, replymost, or latest parameter to stats.php, (4) message or icons parameter to post.php, (5) threadlist, pagelinks, forumlist, navigation, or (6) forumdisplay parameter to forumdisplay.php.


[CNNVD]XMB界面论坛的多个漏洞(CNNVD-200403-110)

        Extreme Messageboard (XMB) 1.8 SP3和1.9 beta版本存在多个跨站点脚本(XSS)漏洞。远程攻击者借助(1)xmb.php的xmbuser参数,(2)u2u.php的folder参数,(3)stats.php的viewmost, replymost,或 latest参数,(4)post.php的message或icons参数,(5)forumdisplay.php的threadlist, pagelinks,forumlist,navigation参数,或(6)forumlist参数注入任意web脚本或者HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:xmb_forum:xmb:1.8_sp3
cpe:/a:xmb_forum:xmb:1.9_beta

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-1862
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-1862
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200403-110
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=108032355905265&w=2
(UNKNOWN)  BUGTRAQ  20040326 [waraxe-2004-SA#012 - Multiple vulnerabilities in XMB Forum 1.8 Partagium SP3 and 1.9 Nexus Beta]
http://www.securityfocus.com/bid/9983
(VENDOR_ADVISORY)  BID  9983
http://xforce.iss.net/xforce/xfdb/15654
(VENDOR_ADVISORY)  XF  xmb-forum-multiple-xss(15654)

- 漏洞信息

XMB界面论坛的多个漏洞
中危 跨站脚本
2004-03-26 00:00:00 2005-10-20 00:00:00
远程  
        Extreme Messageboard (XMB) 1.8 SP3和1.9 beta版本存在多个跨站点脚本(XSS)漏洞。远程攻击者借助(1)xmb.php的xmbuser参数,(2)u2u.php的folder参数,(3)stats.php的viewmost, replymost,或 latest参数,(4)post.php的message或icons参数,(5)forumdisplay.php的threadlist, pagelinks,forumlist,navigation参数,或(6)forumlist参数注入任意web脚本或者HTML。

- 公告与补丁

        A vendor update is available. Contact the vendor for more information.

- 漏洞信息

14983
XMB Forum xmb.php xmbuser Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

XMB Forum contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the 'xmbuser' variable upon submission to the xmb.php script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2004-03-26 Unknow
2004-03-26 Unknow

- 解决方案

Upgrade to version 1.9.10 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站