CVE-2004-1860
CVSS5.0
发布时间 :2004-12-31 00:00:00
修订时间 :2016-10-17 23:01:52
NMCO    

[原文]Buffer overflow in Check Point SmartDashboard in Check Point NG AI R54 and R55 allows remote authenticated users to cause a denial of service (server disconnect) and possibly execute arbitrary code via a large filter on a column when using SmartView Tracker.


[CNNVD]Check Point Firewall-1 SmartDashboard过滤器缓冲区溢出漏洞(CNNVD-200412-195)

        
        Check Point Firewall-1是一款高性能防火墙。
        Check Point Firewall-1 SmartDashboard存在缓冲区溢出问题,远程攻击者可以利用这个漏洞以管理员权限在系统上执行任意指令。
        当SmartTracker工具用于增加防火墙过滤器给Firewall-1时存在问题,攻击者可以通过过滤器行提供超多数据而触发缓冲区溢出,由于访问SmartDashboard需要管理员权限,因此不能作为安全漏洞来考虑,目前还没有详细漏洞细节提供。
        

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:xmb_forum:xmb:1.8_sp3
cpe:/a:xmb_forum:xmb:1.9_beta

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-1860
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-1860
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200412-195
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=108023281112510&w=2
(UNKNOWN)  BUGTRAQ  20040325 Check Point SmartDashboard Buffer Overflow
http://securitytracker.com/id?1009490
(UNKNOWN)  SECTRACK  1009490
http://www.securityfocus.com/bid/9870
(UNKNOWN)  BID  9870
http://xforce.iss.net/xforce/xfdb/15539
(UNKNOWN)  XF  fw1-smartdashboard-bo(15539)

- 漏洞信息

Check Point Firewall-1 SmartDashboard过滤器缓冲区溢出漏洞
中危 边界条件错误
2004-12-31 00:00:00 2005-10-20 00:00:00
远程  
        
        Check Point Firewall-1是一款高性能防火墙。
        Check Point Firewall-1 SmartDashboard存在缓冲区溢出问题,远程攻击者可以利用这个漏洞以管理员权限在系统上执行任意指令。
        当SmartTracker工具用于增加防火墙过滤器给Firewall-1时存在问题,攻击者可以通过过滤器行提供超多数据而触发缓冲区溢出,由于访问SmartDashboard需要管理员权限,因此不能作为安全漏洞来考虑,目前还没有详细漏洞细节提供。
        

- 公告与补丁

        厂商补丁:
        Check Point Software
        --------------------
        目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        
        http://www.checkpoint.com/products/security/firewall-1.html

- 漏洞信息

4412
Check Point FireWall-1 SmartDashboard Overflow
Remote / Network Access Input Manipulation
Loss of Confidentiality, Loss of Integrity

- 漏洞描述

Check Point FireWall-1 contains a flaw that may allow a remote authenticated attacker to execute arbitrary commands with elevated privileges. The issue is due to the SmartDashboard software (the policy and security management interface) not properly checking the "filter" or "details" columns. If an attacker supplied a specially crafted string for these fields, they may be able to execute arbitrary code with elevated privileges.

- 时间线

2004-03-24 Unknow
Unknow Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站