CVE-2004-1849
CVSS4.3
发布时间 :2004-03-24 00:00:00
修订时间 :2016-10-17 23:01:38
NMCO    

[原文]Multiple cross-site scripting (XSS) vulnerabilities in cPanel 9.1.0 allow remote attackers to inject arbitrary web script or HTML via the (1) email parameter to dodelautores.html or (2) handle parameter to addhandle.html.


[CNNVD]CPanel Multiple跨站脚本攻击漏洞(CNNVD-200403-102)

        cPanel 9.1.0版本存在多个跨站脚本攻击(XSS)漏洞。远程攻击者借助(1)dodelautores.html的email参数或(2)addhandle.html的handle参数注入任意web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-1849
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-1849
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200403-102
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=108006627005371&w=2
(UNKNOWN)  BUGTRAQ  20040323 More Cpanel Vuls (cross site scripting)
http://securitytracker.com/id?1009541
(VENDOR_ADVISORY)  SECTRACK  1009541
http://www.securityfocus.com/bid/9965
(VENDOR_ADVISORY)  BID  9965
http://xforce.iss.net/xforce/xfdb/15517
(VENDOR_ADVISORY)  XF  cpanel-dodelautores-addhandle-xss(15517)

- 漏洞信息

CPanel Multiple跨站脚本攻击漏洞
中危 跨站脚本
2004-03-24 00:00:00 2005-10-20 00:00:00
远程  
        cPanel 9.1.0版本存在多个跨站脚本攻击(XSS)漏洞。远程攻击者借助(1)dodelautores.html的email参数或(2)addhandle.html的handle参数注入任意web脚本或HTML。

- 公告与补丁

        Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com .

- 漏洞信息

4529
cPanel dodelautores.html email Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

cPanel contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the "email" variable upon submission to the "dodelautores.html" script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2004-03-24 Unknow
2004-03-24 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站