CVE-2004-1831
CVSS5.0
发布时间 :2004-12-31 00:00:00
修订时间 :2016-10-17 23:01:16
NMCO    

[原文]Buffer overflow in Chrome 1.2.0.0 and earlier allows remote attackers to cause a denial of service (crash) via a packet with a large length value, which leads to a null dereference or out-of-bounds read.


[CNNVD]Techland Chrome服务拒绝漏洞(CNNVD-200412-877)

        Chrome 1.2.0.0及其早期版本存在缓冲区溢出漏洞。远程攻击者可以借助带有超长值的数据包导致服务拒绝(崩溃),导致空引用或越界读取。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-1831
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-1831
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200412-877
(官方数据源) CNNVD

- 其它链接及资源

http://aluigi.altervista.org/adv/chrome-boom-adv.txt
(UNKNOWN)  MISC  http://aluigi.altervista.org/adv/chrome-boom-adv.txt
http://marc.info/?l=bugtraq&m=107964719614657&w=2
(UNKNOWN)  BUGTRAQ  20040318 Chrome 1.2.0.0 server crash
http://www.securityfocus.com/bid/9898
(UNKNOWN)  BID  9898
http://xforce.iss.net/xforce/xfdb/15535
(UNKNOWN)  XF  chrome-malloc-memcpy-dos(15535)

- 漏洞信息

Techland Chrome服务拒绝漏洞
中危 缓冲区溢出
2004-12-31 00:00:00 2005-10-20 00:00:00
远程  
        Chrome 1.2.0.0及其早期版本存在缓冲区溢出漏洞。远程攻击者可以借助带有超长值的数据包导致服务拒绝(崩溃),导致空引用或越界读取。

- 公告与补丁

        Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com .

- 漏洞信息

16583
Chrome Server Remote Overflow DoS
Remote / Network Access Denial of Service, Input Manipulation
Loss of Integrity, Loss of Availability

- 漏洞描述

Unknown or Incomplete

- 时间线

2004-03-18 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站