CVE-2004-1778
CVSS4.6
发布时间 :2004-12-22 00:00:00
修订时间 :2016-10-17 23:00:35
NMCOS    

[原文]Skype 0.92.0.12 and 1.0.0.1 for Linux, and possibly other versions, creates the /usr/share/skype/lang directory with world-writable permissions, which allows local users to modify language files and possibly conduct social engineering or other attacks.


[CNNVD]Skype Technologies Skype网络电话不安全默认安装漏洞(CNNVD-200412-084)

        Linux的kype 0.92.0.12和1.0.0.1及可能的其他版本创建带有全域可写权限的/usr/share/skype/lang目录,本地用户利用该漏洞修改语言文件也可能进行社会工程或其他攻击。
        

- CVSS (基础分值)

CVSS分值: 4.6 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-1778
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-1778
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200412-084
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=110374568916303&w=2
(UNKNOWN)  BUGTRAQ  20041222 Permission problem in Skype BETA for linux
http://marc.info/?l=bugtraq&m=110868557905786&w=2
(UNKNOWN)  BUGTRAQ  20050216 Re: Permission problem in Skype BETA for linux
http://www.securityfocus.com/bid/12081
(VENDOR_ADVISORY)  BID  12081
http://xforce.iss.net/xforce/xfdb/18644
(VENDOR_ADVISORY)  XF  skype-lang-insecure-permissions(18644)

- 漏洞信息

Skype Technologies Skype网络电话不安全默认安装漏洞
中危 配置错误
2004-12-22 00:00:00 2005-10-20 00:00:00
本地  
        Linux的kype 0.92.0.12和1.0.0.1及可能的其他版本创建带有全域可写权限的/usr/share/skype/lang目录,本地用户利用该漏洞修改语言文件也可能进行社会工程或其他攻击。
        

- 公告与补丁

        It has been reported that Skype 1.0.0.7 is not vulnerable to this issue, although this is not confirmed. Users are advised to contact the vendor for more information.
        Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com .

- 漏洞信息

12591
Skype lang Directory Permission Weakness

- 漏洞描述

Unknown or Incomplete

- 时间线

2004-12-22 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

Skype Technologies Skype Internet Telephony Insecure Default Install Vulnerability
Configuration Error 12081
No Yes
2004-12-22 12:00:00 2009-07-12 09:26:00
Peter Conrad <conrad@tivano.de> is credited for the discovery of this issue.

- 受影响的程序版本

Skype Technologies Skype (Linux) 1.0.0.1
Skype Technologies Skype (Linux) 0.92.0.12
Skype Technologies Skype (Linux) 1.0.0.7
Skype Technologies Skype (Linux) 0.93.0.3

- 不受影响的程序版本

Skype Technologies Skype (Linux) 1.0.0.7
Skype Technologies Skype (Linux) 0.93.0.3

- 漏洞讨论

An insecure default installation vulnerability reportedly affects Skype Technologies Skype. This issue is due to a failure of the application to properly secure files and directories that are installed.

This issue is only reported to affect Skype for the Linux platform.

An attacker may leverage this issue to create, delete, and write to arbitrary files and create files in the insecure directory.

- 漏洞利用

No exploit is required to leverage this issue.

- 解决方案

It has been reported that Skype 1.0.0.7 is not vulnerable to this issue, although this is not confirmed. Users are advised to contact the vendor for more information.

Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com <mailto:vuldb@securityfocus.com>.

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站