CVE-2004-1713
CVSS2.1
发布时间 :2004-08-10 00:00:00
修订时间 :2016-10-17 22:59:40
NMCO    

[原文]Unknown vulnerability in HP Process Resource Manager (PRM) C.02.01[.01] and earlier, as used by HP-UX Workload Manager (WLM), allows local users to corrupt data files.


[CNNVD]HP-UX进程资源管理器本地文件破坏漏洞(CNNVD-200408-126)

        
        HP-UX是惠普公司开发和维护的商业性质UNIX操作系统。
        HP-UX包含的进程资源管理器存在未明问题,本地攻击者可以利用这个漏洞破坏本地系统文件。
        目前没有详细漏洞细节提供。
        

- CVSS (基础分值)

CVSS分值: 2.1 [轻微(LOW)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:hp:process_resource_manager:c.02.01.01HP Process Resource Manager C.02.01.01
cpe:/a:hp:workload_manager:a.02.01HP Workload Manager A.02.01
cpe:/a:hp:process_resource_manager:c.01.07HP Process Resource Manager C.01.07
cpe:/a:hp:process_resource_manager:c.01.08.02HP Process Resource Manager C.01.08.02

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-1713
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-1713
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200408-126
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=109215093809027&w=2
(UNKNOWN)  HP  SSRT4785
http://www.securityfocus.com/bid/10907
(VENDOR_ADVISORY)  BID  10907
http://xforce.iss.net/xforce/xfdb/16928
(VENDOR_ADVISORY)  XF  hp-prm-wlm-file-corruption(16928)

- 漏洞信息

HP-UX进程资源管理器本地文件破坏漏洞
低危 未知
2004-08-10 00:00:00 2005-10-20 00:00:00
本地  
        
        HP-UX是惠普公司开发和维护的商业性质UNIX操作系统。
        HP-UX包含的进程资源管理器存在未明问题,本地攻击者可以利用这个漏洞破坏本地系统文件。
        目前没有详细漏洞细节提供。
        

- 公告与补丁

        厂商补丁:
        HP
        --
        HP已经为此发布了一个安全公告(HPSBTU01065)以及相应补丁:
        HPSBTU01065:SSRT4785 rev. 0 HP-UX Process Resource Manager (PRM) potential data corruption
        链接:
        http://www-1.ibm.com/services/continuity/recover1.nsf/mss/MSS-OAR-E01-2004.1169.1

        HP已经提供修正过版本(C.02.02).
        Proc-Resrc-Mgr.PRM-RUN (PRM-Sw-Lib.PRM-LIB)安装C.02.02修正版本或者后续版本。
        WLM-Monitor (Workload-Mgr)安装A.02.02版本或者后续版本。

- 漏洞信息

8410
HP-UX PRM/WLM Arbitrary File Corruption
Local Access Required Input Manipulation
Loss of Integrity Patch / RCS
Exploit Unknown

- 漏洞描述

HP Process Resource Manager (PRM) contains a flaw that may allow a local attacker to corrupt files. No further details have been provided.

- 时间线

2004-08-09 Unknow
Unknow Unknow

- 解决方案

Upgrade to version C.02.02 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站