CVE-2004-1710
CVSS7.5
发布时间 :2004-08-06 00:00:00
修订时间 :2016-10-17 22:59:36
NMCO    

[原文]page.cgi allows remote attackers to execute arbitrary commands via shell metacharacters in the url parameter.


[CNNVD]page.cgi 借助url参数的shell元字符执行任意命令 page.cgi执行任意命令漏洞(CNNVD-200408-066)

        page.cgi存在漏洞。远程攻击者借助url参数的shell元字符执行任意命令。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-1710
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-1710
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200408-066
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=109181771832634&w=2
(UNKNOWN)  BUGTRAQ  20040806 Remote Command Execution
http://xforce.iss.net/xforce/xfdb/19713
(VENDOR_ADVISORY)  XF  pagecgi-url-command-execution(19713)

- 漏洞信息

page.cgi 借助url参数的shell元字符执行任意命令 page.cgi执行任意命令漏洞
高危 未知
2004-08-06 00:00:00 2005-10-20 00:00:00
远程  
        page.cgi存在漏洞。远程攻击者借助url参数的shell元字符执行任意命令。

- 公告与补丁

        

- 漏洞信息

8936
Andrew Kilpatrick page.cgi Arbitrary Command Execution
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

According to the adivsory, the 'page.cgi' script apparently contains a flaw that may allow an attacker to execute arbitrary commands. However, the flaw could not confirmed.

- 时间线

2004-08-08 Unknow
Unknow Unknow

- 解决方案

The vulnerability reported is incorrect. No solution required.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站