CVE-2004-1662
CVSS5.0
发布时间 :2004-08-25 00:00:00
修订时间 :2016-10-17 22:58:39
NMCO    

[原文]YaBB SE 1.5.1 allows remote attackers to obtain sensitive information via a direct HTTP request to Admin.php, which reveals the full path in a PHP error message.


[CNNVD]YaBB SE漏洞(CNNVD-200408-221)

        YaBB SE 1.5.1版本存在漏洞。远程攻击者借助Admin.php的直接HTTP请求获得敏感信息,该漏洞在PHP出错消息中泄露完整路径。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-1662
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-1662
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200408-221
(官方数据源) CNNVD

- 其它链接及资源

http://echo.or.id/adv/adv05-y3dips-2004.txt
(VENDOR_ADVISORY)  MISC  http://echo.or.id/adv/adv05-y3dips-2004.txt
http://marc.info/?l=bugtraq&m=109441750900432&w=2
(UNKNOWN)  BUGTRAQ  20040904 FUll Path Disclosure in YABBSE
http://xforce.iss.net/xforce/xfdb/17267
(VENDOR_ADVISORY)  XF  yabb-admin-path-disclosure(17267)

- 漏洞信息

YaBB SE漏洞
中危 未知
2004-08-25 00:00:00 2005-10-20 00:00:00
远程  
        YaBB SE 1.5.1版本存在漏洞。远程攻击者借助Admin.php的直接HTTP请求获得敏感信息,该漏洞在PHP出错消息中泄露完整路径。

- 公告与补丁

        

- 漏洞信息

9746
YaBB SE Admin.php Path Disclosure
Remote / Network Access Information Disclosure
Loss of Confidentiality
Exploit Public

- 漏洞描述

YaBB SE contains a flaw that may lead to an unauthorized information disclosure. The issue is triggered when accessing the 'Admin.php' script directly, which will cause the server to return an error page containing the installation path resulting in a loss of confidentiality.

- 时间线

2004-08-25 Unknow
2004-08-25 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站