CVE-2004-1633
CVSS5.0
发布时间 :2004-10-25 00:00:00
修订时间 :2016-10-17 22:58:03
NMCO    

[原文]process_bug.cgi in Bugzilla 2.9 through 2.18rc2 and 2.19 from CVS does not check edit permissions on the keywords field, which allows remote authenticated users to modify the keywords in a bug via the keywordaction parameter.


[CNNVD]Bugzilla关键字修改漏洞(CNNVD-200410-095)

        Bugzilla 2.9版本到2.18rc2版本以及来自CVS的2.19版本不能检查关键字字段的编辑许可,远程已认证用户可以借助keywordaction参数修改漏洞中的关键字。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:mozilla:bugzilla:2.17.6Mozilla Bugzilla 2.17.6
cpe:/a:mozilla:bugzilla:2.17.7Mozilla Bugzilla 2.17.7
cpe:/a:mozilla:bugzilla:2.14.3Mozilla Bugzilla 2.14.3
cpe:/a:mozilla:bugzilla:2.16.1Mozilla Bugzilla 2.16.1
cpe:/a:mozilla:bugzilla:2.14.4Mozilla Bugzilla 2.14.4
cpe:/a:mozilla:bugzilla:2.16.2Mozilla Bugzilla 2.16.2
cpe:/a:mozilla:bugzilla:2.17.1Mozilla Bugzilla 2.17.1
cpe:/a:mozilla:bugzilla:2.14.5Mozilla Bugzilla 2.14.5
cpe:/a:mozilla:bugzilla:2.16.3Mozilla Bugzilla 2.16.3
cpe:/a:mozilla:bugzilla:2.16.4Mozilla Bugzilla 2.16.4
cpe:/a:mozilla:bugzilla:2.17.3Mozilla Bugzilla 2.17.3
cpe:/a:mozilla:bugzilla:2.18:rc2Mozilla Bugzilla 2.18 rc2
cpe:/a:mozilla:bugzilla:2.9Mozilla Bugzilla 2.9
cpe:/a:mozilla:bugzilla:2.16.5Mozilla Bugzilla 2.16.5
cpe:/a:mozilla:bugzilla:2.17.4Mozilla Bugzilla 2.17.4
cpe:/a:mozilla:bugzilla:2.18:rc1Mozilla Bugzilla 2.18 rc1
cpe:/a:mozilla:bugzilla:2.17.5Mozilla Bugzilla 2.17.5
cpe:/a:mozilla:bugzilla:2.17Mozilla Bugzilla 2.17
cpe:/a:mozilla:bugzilla:2.19Mozilla Bugzilla 2.19
cpe:/a:mozilla:bugzilla:2.16Mozilla Bugzilla 2.16
cpe:/a:mozilla:bugzilla:2.10Mozilla Bugzilla 2.10
cpe:/a:mozilla:bugzilla:2.12Mozilla Bugzilla 2.12
cpe:/a:mozilla:bugzilla:2.14.1Mozilla Bugzilla 2.14.1
cpe:/a:mozilla:bugzilla:2.14.2Mozilla Bugzilla 2.14.2
cpe:/a:mozilla:bugzilla:2.14Mozilla Bugzilla 2.14

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-1633
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-1633
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200410-095
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=109872095201238&w=2
(UNKNOWN)  BUGTRAQ  20041025 [BUGZILLA] Vulnerabilities in Bugzilla 2.16.6 and 2.18rc2
http://xforce.iss.net/xforce/xfdb/17840
(VENDOR_ADVISORY)  XF  bugzilla-bug-change(17840)
https://bugzilla.mozilla.org/show_bug.cgi?id=252638
(VENDOR_ADVISORY)  CONFIRM  https://bugzilla.mozilla.org/show_bug.cgi?id=252638

- 漏洞信息

Bugzilla关键字修改漏洞
中危 未知
2004-10-25 00:00:00 2005-10-20 00:00:00
远程  
        Bugzilla 2.9版本到2.18rc2版本以及来自CVS的2.19版本不能检查关键字字段的编辑许可,远程已认证用户可以借助keywordaction参数修改漏洞中的关键字。

- 公告与补丁

        

- 漏洞信息

11114
Bugzilla process_bug.cgi Arbitrary Keyword Removal
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2004-10-24 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 2.16.7, 2.18rc3, 2.19.1 development snapshot or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站