CVE-2004-1632
CVSS4.3
发布时间 :2004-10-25 00:00:00
修订时间 :2016-10-17 22:58:02
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in wiki.php in MoniWiki 1.0.8 and earlier allows remote attackers to inject arbitrary web script or HTML via the arguments to wiki.php.


[CNNVD]MoniWiki Wiki.PHP跨站脚本漏洞(CNNVD-200410-096)

        MoniWiki 1.0.8版本及之前版本中的wiki.php存在跨站脚本漏洞。远程攻击者可以借助wiki.php的参数注入任意web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-1632
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-1632
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200410-096
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=109873622006103&w=2
(UNKNOWN)  BUGTRAQ  20041025 STG Security Advisory: [SSA-20041022-08] MoniWiki XSS vulnerability
http://www.securityfocus.com/bid/11516
(VENDOR_ADVISORY)  BID  11516
http://xforce.iss.net/xforce/xfdb/17835
(VENDOR_ADVISORY)  XF  moniwiki-wiki-xss(17835)

- 漏洞信息

MoniWiki Wiki.PHP跨站脚本漏洞
中危 跨站脚本
2004-10-25 00:00:00 2005-10-20 00:00:00
远程  
        MoniWiki 1.0.8版本及之前版本中的wiki.php存在跨站脚本漏洞。远程攻击者可以借助wiki.php的参数注入任意web脚本或HTML。

- 公告与补丁

        Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.commailto:vuldb@securityfocus.com.

- 漏洞信息

11124
MoniWiki wiki.php XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

MoniWiki contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate user-supplied input upon submission to the 'wiki.php' script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2004-10-22 2004-09-30
2004-10-22 Unknow

- 解决方案

Upgrade to version 1.0.9 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站