CVE-2004-1630
CVSS4.3
发布时间 :2004-10-25 00:00:00
修订时间 :2016-10-17 22:58:00
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in the login form in Open WorkFlow Engine (OpenWFE) 1.4.x allows remote attackers to execute arbitrary web script or HTML via the url parameter.


[CNNVD]OpenWFE远程跨站脚本和连接代理漏洞(CNNVD-200410-093)

        Open WorkFlow Engine (OpenWFE) 1.4.x版本中的登录表存在跨站脚本(XSS)漏洞。远程攻击者可以借助url参数执行任意web脚本或者HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:openwfe:work_flow_engine:1.4.1
cpe:/a:openwfe:work_flow_engine:1.4.2
cpe:/a:openwfe:work_flow_engine:1.4.4
cpe:/a:openwfe:work_flow_engine:1.4
cpe:/a:openwfe:work_flow_engine:1.4.5
cpe:/a:openwfe:work_flow_engine:1.4.3

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-1630
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-1630
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200410-093
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=109876304705234&w=2
(UNKNOWN)  BUGTRAQ  20041024 Two Vulnerabilities in OpenWFE Web Client
http://www.securityfocus.com/bid/11514
(VENDOR_ADVISORY)  BID  11514
http://xforce.iss.net/xforce/xfdb/17853
(VENDOR_ADVISORY)  XF  openwfe-login-form-xss(17853)

- 漏洞信息

OpenWFE远程跨站脚本和连接代理漏洞
中危 跨站脚本
2004-10-25 00:00:00 2005-10-20 00:00:00
远程  
        Open WorkFlow Engine (OpenWFE) 1.4.x版本中的登录表存在跨站脚本(XSS)漏洞。远程攻击者可以借助url参数执行任意web脚本或者HTML。

- 公告与补丁

        The vendor has released an upgrade dealing with these issues. Please contact the vendor for upgrade availability.

- 漏洞信息

11149
OpenWFE Web Client Login Form XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2004-10-24 Unknow
2004-10-24 Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站