CVE-2004-1519
CVSS7.5
发布时间 :2004-12-31 00:00:00
修订时间 :2016-10-17 22:55:38
NMCO    

[原文]SQL injection vulnerability in bug.php in phpBugTracker 0.9.1 allows remote attackers to execute arbitrary SQL commands via (1) the bug_id parameter in a viewvotes operation or (2) the project parameter in an add operation.


[CNNVD]phpBugTracker bug.phpSQL注入漏洞(CNNVD-200412-374)

        phpBugTracker 0.9.1版本的bug.php存在SQL注入漏洞。远程攻击者可以借助(1)viewvotes操作的bug_id参数或者(2)add操作的project参数执行任意SQL命令。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-1519
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-1519
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200412-374
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=110029315521568&w=2
(UNKNOWN)  BUGTRAQ  20041112 SQL Injection in phpBT (bug.php)
http://marc.info/?l=bugtraq&m=110037345428403&w=2
(UNKNOWN)  BUGTRAQ  20041112 SQL Injection in phpBT (bug.php - Add)
http://marc.info/?l=bugtraq&m=110037408101974&w=2
(UNKNOWN)  BUGTRAQ  20041112 SQL Injection in phpBT (bug.php) add project
http://xforce.iss.net/xforce/xfdb/18053
(UNKNOWN)  XF  phpbugtracker-bug-sql-injection(18053)
http://xforce.iss.net/xforce/xfdb/18079
(UNKNOWN)  XF  phpbugtracker-project-sql-injection(18079)

- 漏洞信息

phpBugTracker bug.phpSQL注入漏洞
高危 SQL注入
2004-12-31 00:00:00 2005-10-20 00:00:00
远程  
        phpBugTracker 0.9.1版本的bug.php存在SQL注入漏洞。远程攻击者可以借助(1)viewvotes操作的bug_id参数或者(2)add操作的project参数执行任意SQL命令。

- 公告与补丁

        

- 漏洞信息

11718
phpBugTracker bug.php bugid Parameter SQL Injection
Remote / Network Access Information Disclosure, Input Manipulation
Loss of Confidentiality, Loss of Integrity
Exploit Public

- 漏洞描述

phpBugTracker contains a flaw that will allow a remote attacker to inject arbitrary SQL code. The problem is that the 'bugid' parameter in the 'bug.php' script is not verified properly and will allow an attacker to inject or manipulate SQL queries.

- 时间线

2004-11-12 Unknow
2004-11-12 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站