CVE-2004-1463
CVSS10.0
发布时间 :2004-12-31 00:00:00
修订时间 :2008-09-05 16:41:27
NMCO    

[原文]Unknown vulnerability in the PageEditor in MoinMoin 1.2.2 and earlier, related to Access Control Lists (ACL), has unknown impact.


[CNNVD]MoinMoin PageEditor未明的特权提升漏洞(CNNVD-200412-732)

        MoinMoin 1.2.2及其以前版本的PageEditor存在未知的漏洞。该漏洞和Access Control Lists (ACL)有关,导致未知的影响。

- CVSS (基础分值)

CVSS分值: 10 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:moinmoin:moinmoin:0.7
cpe:/a:moinmoin:moinmoin:1.2.1
cpe:/a:moinmoin:moinmoin:0.2
cpe:/a:moinmoin:moinmoin:0.1
cpe:/a:moinmoin:moinmoin:1.2
cpe:/a:moinmoin:moinmoin:0.3
cpe:/a:moinmoin:moinmoin:0.11
cpe:/a:moinmoin:moinmoin:1.0
cpe:/a:moinmoin:moinmoin:0.8
cpe:/a:moinmoin:moinmoin:1.1
cpe:/a:moinmoin:moinmoin:0.9
cpe:/a:moinmoin:moinmoin:1.2.2
cpe:/a:moinmoin:moinmoin:0.10

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-1463
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-1463
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200412-732
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/10801
(PATCH)  BID  10801
http://www.gentoo.org/security/en/glsa/glsa-200408-25.xml
(PATCH)  GENTOO  GLSA-200408-25
http://sourceforge.net/project/shownotes.php?group_id=8482&release_id=254801
(PATCH)  CONFIRM  http://sourceforge.net/project/shownotes.php?group_id=8482&release_id=254801
http://xforce.iss.net/xforce/xfdb/16832
(UNKNOWN)  XF  moinmoin-pageeditor-gain-privilege(16832)
http://www.osvdb.org/displayvuln.php?osvdb_id=8195
(UNKNOWN)  OSVDB  8195

- 漏洞信息

MoinMoin PageEditor未明的特权提升漏洞
危急 设计错误
2004-12-31 00:00:00 2005-10-20 00:00:00
远程  
        MoinMoin 1.2.2及其以前版本的PageEditor存在未知的漏洞。该漏洞和Access Control Lists (ACL)有关,导致未知的影响。

- 公告与补丁

        The vendor has released MoinMoin version 1.2.3 to address this issue.
        Gentoo has released an advisory (GLSA 200408-25) to address issues in MoinMoin. Please see the referenced advisory for more information. Gentoo users can carry out the following commands to update their computers:
        emerge sync
        emerge -pv ">=net-ww/moinmoin-1.2.3"
        emerge ">=net-ww/moinmoin-1.2.3"
        MoinMoin MoinMoin 1.2.2
        

- 漏洞信息

8195
MoinMoin PageEditor ACL Issue
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Unknown Vendor Verified

- 漏洞描述

MoinMoin contains a flaw related to the PageEditor when using ACLs. No further details have been provided.

- 时间线

2004-07-21 Unknow
Unknow 2004-07-21

- 解决方案

Upgrade to version 1.2.3 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站