CVE-2004-1417
CVSS4.3
发布时间 :2004-12-31 00:00:00
修订时间 :2016-10-17 22:54:22
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in login.php in PsychoStats 2.2.4 Beta and earlier allows remote attackers to inject arbitrary web script or HTML via the login parameter.


[CNNVD]PsychoStats登录参数跨站脚本漏洞(CNNVD-200412-145)

        PsychoStats 2.2.4 Beta及其早期版本的login.php存在跨站脚本(XSS)漏洞。远程攻击者可以借助登录参数注入任意web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CWE (弱点类目)

CWE-79 [在Web页面生成时对输入的转义处理不恰当(跨站脚本)]

- CPE (受影响的平台与产品)

cpe:/a:psychostats:psychostats:2.0.1:beta
cpe:/a:psychostats:psychostats:2.0:beta
cpe:/a:psychostats:psychostats:2.2:beta
cpe:/a:psychostats:psychostats:2.1:beta
cpe:/a:psychostats:psychostats:2.2.2:beta
cpe:/a:psychostats:psychostats:2.2.4:beta
cpe:/a:psychostats:psychostats:2.2.1:beta

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-1417
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-1417
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200412-145
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=110383119525592&w=2
(UNKNOWN)  BUGTRAQ  20041223 Cross Site Scripting In PsychoStats 2.2.4 Beta && Earlier
http://www.gulftech.org/?node=research&article_id=00057-12222004
(PATCH)  MISC  http://www.gulftech.org/?node=research&article_id=00057-12222004
http://www.psychostats.com/forums/viewtopic.php?t=11022
(PATCH)  MISC  http://www.psychostats.com/forums/viewtopic.php?t=11022
http://www.securityfocus.com/bid/12089
(PATCH)  BID  12089
http://xforce.iss.net/xforce/xfdb/18651
(UNKNOWN)  XF  psychostats-login-xss(18651)

- 漏洞信息

PsychoStats登录参数跨站脚本漏洞
中危 跨站脚本
2004-12-31 00:00:00 2005-10-20 00:00:00
远程  
        PsychoStats 2.2.4 Beta及其早期版本的login.php存在跨站脚本(XSS)漏洞。远程攻击者可以借助登录参数注入任意web脚本或HTML。

- 公告与补丁

        The vendor has released an update to address this issue. This update can be downloaded and installed by using the Update Client and executing the 'update.pl' script. Users may install the updated by carry out the following commands:
        install.pl -step web,theme -useconf
        Please see references for more information.

- 漏洞信息

12560
PsychoStats login.php XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2004-12-22 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站