CVE-2004-1397
CVSS4.3
发布时间 :2004-12-31 00:00:00
修订时间 :2016-10-17 22:53:57
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in UseModWiki 1.0 allows remote attackers to inject arbitrary web script or HTML via an argument to wiki.pl.


[CNNVD]UseModWiki Wiki.PL跨站脚本攻击(XSS)漏洞(CNNVD-200412-795)

        UseModWiki 1.0存在跨站脚本攻击(XSS)漏洞。远程攻击者可以借助一个到wiki.pi的参数注入任意web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-1397
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-1397
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200412-795
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=110305173302388&w=2
(UNKNOWN)  BUGTRAQ  20041214 STG Security Advisory: [SSA-20041209-13] UseModWiki XSS vulnerability
http://www.securityfocus.com/bid/11924
(UNKNOWN)  BID  11924
http://xforce.iss.net/xforce/xfdb/18458
(UNKNOWN)  XF  usemodwiki-wiki-xss(18458)

- 漏洞信息

UseModWiki Wiki.PL跨站脚本攻击(XSS)漏洞
中危 跨站脚本
2004-12-31 00:00:00 2005-10-20 00:00:00
远程  
        UseModWiki 1.0存在跨站脚本攻击(XSS)漏洞。远程攻击者可以借助一个到wiki.pi的参数注入任意web脚本或HTML。

- 公告与补丁

        Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com .

- 漏洞信息

12368
UseModWiki wiki.pl XSS
Remote / Network Access Input Manipulation
Loss of Integrity Upgrade
Exploit Public Vendor Verified

- 漏洞描述

UseModWiki contains a flaw that allows a remote cross-site scripting (XSS) attack. This flaw exists because the application does not validate the user-submitted content upon submission to the 'wiki.pl' script. This may allow a user to create a specially crafted URL that would execute arbitrary script code in a user's browser within the trust relationship between their browser and the server.

- 时间线

2004-12-09 2004-10-01
2004-12-09 2007-07-09

- 解决方案

Upgrade to version 1.0.1 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站