CVE-2004-1382
CVSS2.1
发布时间 :2004-12-31 00:00:00
修订时间 :2016-10-17 22:53:47
NMCO    

[原文]The glibcbug script in glibc 2.3.4 and earlier allows local users to overwrite arbitrary files via a symlink attack on temporary files, a different vulnerability than CVE-2004-0968.


[CNNVD]glibc任意文件覆盖漏洞(CNNVD-200412-639)

        glibc 2.3.4版本及之前版本的glibcbug脚本存在漏洞。本地用户可以借助对暂时文件的符号连接攻击覆盖任意文件,该漏洞不同于CVE-2004-0968。

- CVSS (基础分值)

CVSS分值: 2.1 [轻微(LOW)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:gnu:glibc:2.3.10GNU glibc 2.3.10
cpe:/a:gnu:glibc:2.1.1.6GNU glibc 2.1.1.6
cpe:/a:gnu:glibc:2.1.3.10
cpe:/a:gnu:glibc:2.0.6GNU glibc 2.0.6
cpe:/a:gnu:glibc:2.2.4GNU glibc 2.2.4
cpe:/a:gnu:glibc:2.3.3GNU glibc 2.3.3
cpe:/a:gnu:glibc:2.2.5GNU glibc 2.2.5
cpe:/a:gnu:glibc:2.3.4GNU glibc 2.3.4
cpe:/a:gnu:glibc:2.0.2GNU glibc 2.0.2
cpe:/a:gnu:glibc:2.1.1GNU glibc 2.1.1
cpe:/a:gnu:glibc:2.0.5GNU glibc 2.0.5
cpe:/a:gnu:glibc:2.2.3GNU glibc 2.2.3
cpe:/a:gnu:glibc:2.3.2GNU glibc 2.3.2
cpe:/a:gnu:glibc:2.0.3GNU glibc 2.0.3
cpe:/a:gnu:glibc:2.1.2GNU glibc 2.1.2
cpe:/a:gnu:glibc:2.2.1GNU glibc 2.2.1
cpe:/a:gnu:glibc:2.1GNU glibc 2.1
cpe:/a:gnu:glibc:2.3GNU glibc 2.3
cpe:/a:gnu:glibc:2.0GNU glibc 2.0
cpe:/a:gnu:glibc:2.2GNU glibc 2.2
cpe:/a:gnu:glibc:2.0.1GNU glibc 2.0.1
cpe:/a:gnu:glibc:2.0.4GNU glibc 2.0.4
cpe:/a:gnu:glibc:2.1.3GNU glibc 2.1.3
cpe:/a:gnu:glibc:2.2.2GNU glibc 2.2.2
cpe:/a:gnu:glibc:2.3.1GNU glibc 2.3.1
cpe:/a:gnu:glibc:2.1.9GNU glibc 2.1.9

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-1382
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-1382
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200412-639
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=109899903129801&w=2
(UNKNOWN)  BUGTRAQ  20041028 [USN-4-1] Standard C library script vulnerabilities
http://www.debian.org/security/2005/dsa-636
(VENDOR_ADVISORY)  DEBIAN  DSA-636
http://www.mandriva.com/security/advisories?name=MDKSA-2004:159
(UNKNOWN)  MANDRAKE  MDKSA-2004:159
http://www.redhat.com/support/errata/RHSA-2005-261.html
(UNKNOWN)  REDHAT  RHSA-2005:261

- 漏洞信息

glibc任意文件覆盖漏洞
低危 未知
2004-12-31 00:00:00 2005-10-28 00:00:00
本地  
        glibc 2.3.4版本及之前版本的glibcbug脚本存在漏洞。本地用户可以借助对暂时文件的符号连接攻击覆盖任意文件,该漏洞不同于CVE-2004-0968。

- 公告与补丁

        

- 漏洞信息

13933
GNU C Library (glibc) Symlink Arbitrary File Overwrite
Local Access Required Race Condition
Loss of Integrity Upgrade
Vendor Verified

- 漏洞描述

- 时间线

2005-01-12 Unknow
Unknow Unknow

- 解决方案

Products

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站