CVE-2004-1280
CVSS10.0
发布时间 :2005-01-10 00:00:00
修订时间 :2008-09-05 16:40:52
NMCO    

[原文]The gui_popup_view_fly function in gui_tview_popup.c for junkie 0.3.1 allows remote malicious FTP servers to execute arbitrary commands via shell metacharacters in a filename.


[CNNVD]junkie gui_tview_popup.c 远程命令执行漏洞(CNNVD-200501-128)

        Junkie是一款FTP客户端软件。
        junkie 0.3.1版本中gui_tview_popup.c的gui_popup_view_fly函数存在任意命令执行漏洞。
        远程的恶意FTP服务器可以使用包含shell元数据字符的文件名,导致客户端执行任意命令。

- CVSS (基础分值)

CVSS分值: 10 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-1280
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-1280
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200501-128
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/18567
(UNKNOWN)  XF  junkie-command-execution(18567)
http://tigger.uic.edu/~jlongs2/holes/junkie.txt
(VENDOR_ADVISORY)  MISC  http://tigger.uic.edu/~jlongs2/holes/junkie.txt

- 漏洞信息

junkie gui_tview_popup.c 远程命令执行漏洞
危急 未知
2005-01-10 00:00:00 2005-10-20 00:00:00
远程  
        Junkie是一款FTP客户端软件。
        junkie 0.3.1版本中gui_tview_popup.c的gui_popup_view_fly函数存在任意命令执行漏洞。
        远程的恶意FTP服务器可以使用包含shell元数据字符的文件名,导致客户端执行任意命令。

- 公告与补丁

        目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        http://sourceforge.net/projects/junkie/

- 漏洞信息

12451
junkie gui_popup_view_fly() Function Arbitrary Command Execution

- 漏洞描述

Unknown or Incomplete

- 时间线

2004-12-16 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站