CVE-2004-1206
CVSS5.0
发布时间 :2005-01-10 00:00:00
修订时间 :2016-10-17 22:52:21
NMCOE    

[原文]Directory traversal vulnerability in codebrowserpntm.php in pnTresMailer 6.0.3 allows remote attackers to read arbitrary files via a .. (dot dot) in the filetodownload parameter.


[CNNVD]canvas.anubix.net PnTresMailer codebrowserpntm.php 目录遍历漏洞(CNNVD-200501-226)

        PnTresMailer是一款Web界面的代码查看和下载程序。
        PnTresMailer 6.0.3版本的codebrowserpntm.php存在目录遍历漏洞。
        远程攻击者可利用filetodownload参数,使用".."方式,读取任意文件。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-1206
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-1206
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200501-226
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=110149886306037&w=2
(UNKNOWN)  BUGTRAQ  20041126 PnTresMailer code browser 6.03 Vulnerabilities
http://www.securityfocus.com/bid/11767
(VENDOR_ADVISORY)  BID  11767
http://xforce.iss.net/xforce/xfdb/18263
(UNKNOWN)  XF  pntresmailer-information-disclosure(18263)

- 漏洞信息

canvas.anubix.net PnTresMailer codebrowserpntm.php 目录遍历漏洞
中危 路径遍历
2005-01-10 00:00:00 2005-10-20 00:00:00
远程  
        PnTresMailer是一款Web界面的代码查看和下载程序。
        PnTresMailer 6.0.3版本的codebrowserpntm.php存在目录遍历漏洞。
        远程攻击者可利用filetodownload参数,使用".."方式,读取任意文件。

- 公告与补丁

        目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        canvas.anubix.net

- 漏洞信息 (24783)

PNTresMailer 6.0 Directory Traversal Vulnerability (EDBID:24783)
php webapps
2004-11-26 Verified
0 John Cobb
N/A [点击下载]
source: http://www.securityfocus.com/bid/11767/info

pnTresMailer is reported susceptible to a directory traversal vulnerability. This issue is due to a failure of the application to properly sanitize user-supplied input data.

This vulnerability can be exploited to retrieve arbitrary, potentially sensitive files from the hosting computer with the privileges of the web server. This may aid a malicious user in further attacks.

Version 6.03 of the application is reportedly affected by this vulnerability.

http://www.example.com/codebrowserpntm.php?downloadfolder=pnTresMailer&filetodownload=../../../../etc/passwd		

- 漏洞信息

12161
PNTresMailer codebrowserpntm.php Traversal Arbitrary File Access
Remote / Network Access Input Manipulation
Loss of Confidentiality Solution Unknown

- 漏洞描述

Unknown or Incomplete

- 时间线

2004-11-26 Unknow
2004-11-26 Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站