CVE-2004-1195
CVSS5.0
发布时间 :2005-01-10 00:00:00
修订时间 :2016-10-17 22:52:11
NMCO    

[原文]Star Wars Battlefront 1.11 and earlier allows remote attackers to cause a denial of service (application crash) via a join request that contains a memory address that causes the server to read arbitrary memory.


[CNNVD]Lucasarts StarWarsAattlefront 拒绝服务漏洞(CNNVD-200501-047)

        Star Wars Battlefront是一款游戏软件。
        Star Wars Battlefront 1.11及之前版本存在拒绝服务漏洞。
        远程攻击者借助一个包含内存地址的加入请求,可使服务器读取任意内存,造成程序崩溃导致拒绝服务。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-1195
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-1195
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200501-047
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=110132227932050&w=2
(UNKNOWN)  BUGTRAQ  20041124 Limited buffer-overflow and arbitrary memory access in Star Wars Battlefront 1.1
http://www.securityfocus.com/bid/11750
(VENDOR_ADVISORY)  BID  11750
http://xforce.iss.net/xforce/xfdb/18257
(VENDOR_ADVISORY)  XF  star-wars-packet-dos(18257)

- 漏洞信息

Lucasarts StarWarsAattlefront 拒绝服务漏洞
中危 未知
2005-01-10 00:00:00 2005-10-20 00:00:00
远程  
        Star Wars Battlefront是一款游戏软件。
        Star Wars Battlefront 1.11及之前版本存在拒绝服务漏洞。
        远程攻击者借助一个包含内存地址的加入请求,可使服务器读取任意内存,造成程序崩溃导致拒绝服务。

- 公告与补丁

        目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        http://www.lucasarts.com/games/swbattlefront/

- 漏洞信息

12128
Star Wars Battlefront Join Request DoS
Remote / Network Access Denial of Service
Loss of Availability
Exploit Public

- 漏洞描述

Star Wars Battlefront contains a flaw that may allow a remote denial of service. The issue is due to an error in the debug output routine. By sending a specially crafted join request, a remote attacker can force the server to read an unreacheable memory location which will cause a denial of service, resulting in a loss of availability for the server.

- 时间线

2004-11-24 Unknow
Unknow Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站