CVE-2004-0709
CVSS7.5
发布时间 :2004-07-27 00:00:00
修订时间 :2008-09-05 16:39:10
NMCOS    

[原文]HP OpenView Select Access 5.0 through 6.0 does not correctly decode UTF-8 encoded unicode characters in a URL, which could allow remote attackers to bypass access restrictions.


[CNNVD]HP OpenView Select Access Unicode远程访问漏洞(CNNVD-200407-043)

        
        HP OpenView Select Access是一款身份管理系统。
        HP OpenView Select Access在处理URI中的Unicode字符时存在问题,远程攻击者可以利用这个漏洞未授权访问保护资源。
        目前没有详细漏洞细节提供。
        

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:hp:openview_select_access:6.0HP OpenView Select Access 6.0
cpe:/a:hp:openview_select_access:5.1:patch_1
cpe:/a:hp:openview_select_access:5.2HP OpenView Select Access 5.2
cpe:/a:hp:openview_select_access:5.0:patch_4

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-0709
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-0709
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200407-043
(官方数据源) CNNVD

- 其它链接及资源

http://www.kb.cert.org/vuls/id/205766
(VENDOR_ADVISORY)  CERT-VN  VU#205766
http://www.securityfocus.com/bid/10414
(VENDOR_ADVISORY)  BID  10414
http://xforce.iss.net/xforce/xfdb/16247
(VENDOR_ADVISORY)  XF  openview-select-gain-access(16247)
http://www.securityfocus.com/advisories/6774
(UNKNOWN)  HP  SSRT4719

- 漏洞信息

HP OpenView Select Access Unicode远程访问漏洞
高危 输入验证
2004-07-27 00:00:00 2005-10-20 00:00:00
远程  
        
        HP OpenView Select Access是一款身份管理系统。
        HP OpenView Select Access在处理URI中的Unicode字符时存在问题,远程攻击者可以利用这个漏洞未授权访问保护资源。
        目前没有详细漏洞细节提供。
        

- 公告与补丁

        厂商补丁:
        HP
        --
        HP已经为此发布了一个安全公告(HPSBMA01045)以及相应补丁:
        HPSBMA01045:SSRT4719 rev.0 hp OpenView Select Access remote unauthorized access
        补丁下载:
        HP OpenView Select Access 5.0 Patch 4:
        HP Patch OpenView Select Access 5.0 Patch 4C
        
        http://support.openview.hp.com/cpe/select_access/patch_sa.jsp

        HP OpenView Select Access 5.1 Patch 1:
        HP Patch OpenView Select Access 5.1 Patch 1Z
        
        http://support.openview.hp.com/cpe/select_access/patch_sa.jsp

        HP OpenView Select Access 5.2:
        HP Patch OpenView Select Access 5.2 Patch G
        
        http://support.openview.hp.com/cpe/select_access/patch_sa.jsp

        HP OpenView Select Access 6.0:
        HP Patch OpenView Select Access 6.0 Patch A
        
        http://support.openview.hp.com/cpe/select_access/patch_sa.jsp

- 漏洞信息

6433
HP OpenView Select Access UTF-8 Decoding Access Restriction Bypass
Remote / Network Access Input Manipulation
Loss of Confidentiality, Loss of Integrity

- 漏洞描述

HP OpenView contains a flaw that may allow a malicious user to gain access to unauthorized privileges. The issue is triggered when the product fails to decode a UTF-8 input correctly. This flaw may lead to a loss of confidentiality and integrity.

- 时间线

2004-05-27 Unknow
Unknow Unknow

- 解决方案

Currently, there are no known workarounds or upgrades to correct this issue. However, Hewlett-Packard has released a patch to address this vulnerability.

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

HP OpenView Select Access Unicode Remote Access Vulnerability
Input Validation Error 10414
Yes No
2004-05-26 12:00:00 2009-07-12 05:16:00
This issue was reported by the vendor.

- 受影响的程序版本

HP OpenView Select Access 6.0
HP OpenView Select Access 5.2
HP OpenView Select Access 5.1 Patch 1
HP OpenView Select Access 5.0 Patch 4
HP OpenView Select Access 6.0 Patch A
HP OpenView Select Access 5.2 Patch G
HP OpenView Select Access 5.1 Patch 1Z
HP OpenView Select Access 5.0 Patch 4C

- 不受影响的程序版本

HP OpenView Select Access 6.0 Patch A
HP OpenView Select Access 5.2 Patch G
HP OpenView Select Access 5.1 Patch 1Z
HP OpenView Select Access 5.0 Patch 4C

- 漏洞讨论

A security bulletin has been released by HP to address a remote access vulnerability in OpenView Select Access. This issue is related to handling of Unicode characters in URIs, yielding unauthorized access to resources.

- 漏洞利用

This issue may be exploited with a web client.

- 解决方案

HP has released advisory HPSBMA01045 to address this issue. Please see the advisory for further information.


HP OpenView Select Access 5.0 Patch 4

HP OpenView Select Access 5.1 Patch 1

HP OpenView Select Access 5.2

HP OpenView Select Access 6.0

- 相关参考

     

     

    关于SCAP中文社区

    SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

    版权声明

    CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站