CVE-2004-0471
CVSS2.1
发布时间 :2004-07-07 00:00:00
修订时间 :2008-09-05 16:38:30
NMCO    

[原文]BEA WebLogic Server and WebLogic Express 7.0 through SP5 and 8.1 through SP2 does not enforce site restrictions for starting and stopping servers for users in the Admin and Operator security roles, which allows unauthorized users to cause a denial of service (service shutdown).


[CNNVD]BEA WebLogic服务器和WebLogic Express漏洞(CNNVD-200407-004)

        BEA WebLogic服务器和WebLogic Express 7.0到SP5 和8.1到SP2对管理和操作安全角色的使用者开始和结束服务没有加强站点限制。未经许可的用户导致服务拒绝(服务器关机)。

- CVSS (基础分值)

CVSS分值: 2.1 [轻微(LOW)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:bea:weblogic_server:7.0BEA Systems WebLogic Server 7.0
cpe:/a:bea:weblogic_server:7.0::express
cpe:/a:bea:weblogic_server:8.1::express
cpe:/a:bea:weblogic_server:8.1BEA Systems WebLogic Server 8.1

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-0471
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-0471
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200407-004
(官方数据源) CNNVD

- 其它链接及资源

http://dev2dev.bea.com/resourcelibrary/advisoriesnotifications/BEA04_60.00.jsp
(VENDOR_ADVISORY)  CONFIRM  http://dev2dev.bea.com/resourcelibrary/advisoriesnotifications/BEA04_60.00.jsp
http://xforce.iss.net/xforce/xfdb/16121
(UNKNOWN)  XF  weblogic-server-policy-bypass(16121)
http://www.securityfocus.com/bid/10327
(UNKNOWN)  BID  10327
http://www.osvdb.org/6077
(UNKNOWN)  OSVDB  6077
http://securitytracker.com/id?1010129
(UNKNOWN)  SECTRACK  1010129
http://secunia.com/advisories/11594
(UNKNOWN)  SECUNIA  11594

- 漏洞信息

BEA WebLogic服务器和WebLogic Express漏洞
低危 未知
2004-07-07 00:00:00 2005-10-20 00:00:00
本地  
        BEA WebLogic服务器和WebLogic Express 7.0到SP5 和8.1到SP2对管理和操作安全角色的使用者开始和结束服务没有加强站点限制。未经许可的用户导致服务拒绝(服务器关机)。

- 公告与补丁

        

- 漏洞信息

6077
BEA WebLogic Unprivileged Stop/Start
Local Access Required Misconfiguration
Loss of Availability
Exploit Public

- 漏洞描述

BEA WebLogic Express and Server contains a flaw that may allow unprivilege Admin and Operator security roles start and stop server. The issue is due to the start and stop policies for Admin and Operator security roles aren't properly enforced. It is possible that the flaw may allow a local attacker to arbitrarily start and stop the webserver, resulting in a loss of availability.

- 时间线

2004-05-12 Unknow
2004-05-12 Unknow

- 解决方案

Upgrade to WebLogic Server and WebLogic Express version 8.1 SP2 or WebLogic Server and WebLogic Express version 7.0 SP5 or higher, as they have been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站