CVE-2004-0272
CVSS7.5
发布时间 :2004-11-23 00:00:00
修订时间 :2016-10-17 22:42:52
NMCO    

[原文]SQL injection vulnerability in MaxWebPortal allows remote attackers to inject arbitrary SQL code and gain sensitive information via the SendTo parameter in Personal Messages.


[CNNVD]MaxWebPortal多重输入验证漏洞(CNNVD-200411-119)

        MaxWebPortal存在SQL注入漏洞。远程攻击者可以借助Personal Messages下的SendTo参数注入任意SQL代码并且获取敏感信息。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:maxwebportal:maxwebportal:1.31
cpe:/a:maxwebportal:maxwebportal:1.30

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-0272
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-0272
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200411-119
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=107643014606515&w=2
(UNKNOWN)  BUGTRAQ  20040210 XSS, Sql Injection and Avatar ScriptCode Injection in MaxWebPortal
http://www.securityfocus.com/bid/9625
(VENDOR_ADVISORY)  BID  9625
http://xforce.iss.net/xforce/xfdb/15121
(VENDOR_ADVISORY)  XF  maxwebportal-personalmesssages-sql-injection(15121)

- 漏洞信息

MaxWebPortal多重输入验证漏洞
高危 SQL注入
2004-11-23 00:00:00 2005-10-20 00:00:00
远程  
        MaxWebPortal存在SQL注入漏洞。远程攻击者可以借助Personal Messages下的SendTo参数注入任意SQL代码并且获取敏感信息。

- 公告与补丁

        The vendor has released MaxWebPortal version 1.32 to address these issues. Users are advised to upgrade to the fixed version.

- 漏洞信息

3908
MaxWebPortal Personal Messages SendTo Parameter SQL Injection
Remote / Network Access Information Disclosure, Input Manipulation
Loss of Confidentiality, Loss of Integrity

- 漏洞描述

MaxWebPortal contains a flaw that will allow an attacker to inject arbitrary SQL code or conduct cross-site scripting attacks. The problem is that the "SendTo" variable in the Personal Messages module is not verified properly and will allow an attacker to inject or manipulate SQL queries.

- 时间线

2004-02-10 2004-02-10
Unknow Unknow

- 解决方案

Upgrade to version 1.320 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站