CVE-2004-0028
CVSS7.5
发布时间 :2004-02-03 00:00:00
修订时间 :2008-09-05 16:37:18
NMCOS    

[原文]jitterbug 1.6.2 does not properly sanitize inputs, which allows remote authenticated users to execute arbitrary commands.


[CNNVD]Jitterbug CGI远程任意命令执行漏洞(CNNVD-200402-014)

        
        jitterbug是一款简单的CGI漏洞跟踪和报告工具。
        jitterbug没有充分过滤用户提交的输入请求,远程攻击者可以利用这个漏洞以WEB进程权限在系统上执行任意命令。
        目前没有详细漏洞细节提供。
        

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-0028
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-0028
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200402-014
(官方数据源) CNNVD

- 其它链接及资源

http://www.debian.org/security/2004/dsa-420
(VENDOR_ADVISORY)  DEBIAN  DSA-420
http://www.securityfocus.com/bid/9397
(VENDOR_ADVISORY)  BID  9397
http://xforce.iss.net/xforce/xfdb/14207
(UNKNOWN)  XF  jitterbug-execute-code(14207)

- 漏洞信息

Jitterbug CGI远程任意命令执行漏洞
高危 输入验证
2004-02-03 00:00:00 2005-09-02 00:00:00
远程  
        
        jitterbug是一款简单的CGI漏洞跟踪和报告工具。
        jitterbug没有充分过滤用户提交的输入请求,远程攻击者可以利用这个漏洞以WEB进程权限在系统上执行任意命令。
        目前没有详细漏洞细节提供。
        

- 公告与补丁

        厂商补丁:
        Debian
        ------
        
        http://www.debian.org/security/2004/dsa-420

- 漏洞信息

3429
JitterBug Arbitrary Command Execution

- 漏洞描述

Unknown or Incomplete

- 时间线

2004-01-13 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

Jitterbug CGI Remote Arbitrary Command Execution Vulnerability
Input Validation Error 9397
Yes No
2004-01-12 12:00:00 2009-07-12 12:56:00
Discovery credited to Steve Kemp.

- 受影响的程序版本

Jitterbug Jitterbug 1.6.2

- 漏洞讨论

A vulnerability has been identified in the handling of input by Jitterbug. Because of this, an attacker may be able to gain unauthorized access to vulnerable systems.

- 漏洞利用

No exploit is required for this vulnerability.

- 解决方案

Debian has released advisory DSA 420-1. See referenced advisory for additional details concerning fixes and methods to mitigate risk.


Jitterbug Jitterbug 1.6.2

- 相关参考

     

     

    关于SCAP中文社区

    SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

    版权声明

    CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站