CVE-2004-0015
CVSS7.2
发布时间 :2004-02-03 00:00:00
修订时间 :2008-09-05 16:37:18
NMCOS    

[原文]vbox3 0.1.8 and earlier does not properly drop privileges before executing a user-provided TCL script, which allows local users to gain privileges.


[CNNVD]VBox3 For ISDN4Linux本地权限提升漏洞(CNNVD-200402-007)

        
        vbox3是一款isdn4linux的语音应答系统。
        vbox3在执行用户提供的tcl脚本时没有正确丢弃root用户权限,本地攻击者可以利用这个漏洞以root用户权限执行任意命令。
        目前没有详细漏洞细节提供。
        

- CVSS (基础分值)

CVSS分值: 7.2 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-0015
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-0015
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200402-007
(官方数据源) CNNVD

- 其它链接及资源

http://www.debian.org/security/2004/dsa-418
(VENDOR_ADVISORY)  DEBIAN  DSA-418
http://www.securityfocus.com/bid/9381
(VENDOR_ADVISORY)  BID  9381
http://xforce.iss.net/xforce/xfdb/14170
(UNKNOWN)  XF  vbox3-gain-privileges(14170)

- 漏洞信息

VBox3 For ISDN4Linux本地权限提升漏洞
高危 设计错误
2004-02-03 00:00:00 2005-09-02 00:00:00
本地  
        
        vbox3是一款isdn4linux的语音应答系统。
        vbox3在执行用户提供的tcl脚本时没有正确丢弃root用户权限,本地攻击者可以利用这个漏洞以root用户权限执行任意命令。
        目前没有详细漏洞细节提供。
        

- 公告与补丁

        厂商补丁:
        Debian
        ------
        
        http://www.debian.org/security/2004/dsa-418

- 漏洞信息

3436
vbox3 Tcl Script Invokation Privilege Escalation

- 漏洞描述

Unknown or Incomplete

- 时间线

2004-01-08 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 0.1.8 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

VBox3 For ISDN4Linux Local Privilege Escalation Vulnerability
Design Error 9381
No Yes
2004-01-07 12:00:00 2009-07-12 12:56:00
This vulnerability was announced in a vendor security advisory.

- 受影响的程序版本

Michael Herold vbox3 3.0.1 .3
Michael Herold vbox3 3.0 _0.1.9
Michael Herold vbox3 3.0 _0.1.7
+ Debian Linux 3.0 sparc
+ Debian Linux 3.0 s/390
+ Debian Linux 3.0 ppc
+ Debian Linux 3.0 mipsel
+ Debian Linux 3.0 mips
+ Debian Linux 3.0 m68k
+ Debian Linux 3.0 ia-64
+ Debian Linux 3.0 ia-32
+ Debian Linux 3.0 hppa
+ Debian Linux 3.0 arm
+ Debian Linux 3.0 alpha

- 漏洞讨论

vbox3 has been reported prone to a local privilege escalation vulnerability. The issue is reported to occur because the vbox3 software does not lower execution privilege before accepting and interpreting user-supplied scripts. A local user may potentially exploit this condition to have arbitrary code executed with elevated privileges.

- 漏洞利用

Currently we are not aware of any exploits for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com <mailto:vuldb@securityfocus.com>.

- 解决方案

Debian has released an advisory (DSA 418-1) and fixes to address this issue. Users who are potentially affected by this issue are advised to apply appropriate fixes as soon as possible. Further information relating to obtaining and applying fixes can be found in the referenced advisory.


Michael Herold vbox3 3.0 _0.1.7

- 相关参考

     

     

    关于SCAP中文社区

    SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

    版权声明

    CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站