CVE-2004-0011
CVSS7.5
发布时间 :2004-01-20 00:00:00
修订时间 :2008-09-05 16:37:18
NMCO    

[原文]Buffer overflow in fsp before 2.81.b18 allows remote users to execute arbitrary code.


[CNNVD]Debian FSP工具安全漏洞(CNNVD-200401-039)

        
        Debian是一款开放源代码的LINUX系统。
        Debian Linux包含的FSP实现存在两个漏洞,远程攻击者可以利用这些漏洞进行缓冲区溢出攻击,以进程权限在系统上执行任意指令或可绕过FSP ROOT目录限制,未授权查看系统文件内容。
        目前没有详细漏洞细节提供。
        

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-0011
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-0011
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200401-039
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/9377
(VENDOR_ADVISORY)  BID  9377
http://www.debian.org/security/2004/dsa-416
(VENDOR_ADVISORY)  DEBIAN  DSA-416
http://xforce.iss.net/xforce/xfdb/14155
(VENDOR_ADVISORY)  XF  fsp-boundry-error-bo(14155)
http://www.ciac.org/ciac/bulletins/o-048.shtml
(UNKNOWN)  CIAC  O-048

- 漏洞信息

Debian FSP工具安全漏洞
高危 未知
2004-01-20 00:00:00 2005-05-13 00:00:00
远程  
        
        Debian是一款开放源代码的LINUX系统。
        Debian Linux包含的FSP实现存在两个漏洞,远程攻击者可以利用这些漏洞进行缓冲区溢出攻击,以进程权限在系统上执行任意指令或可绕过FSP ROOT目录限制,未授权查看系统文件内容。
        目前没有详细漏洞细节提供。
        

- 公告与补丁

        厂商补丁:
        Debian
        ------
        
        http://www.debian.org/security/2004/dsa-416

- 漏洞信息

6852
FSP Remote Overflow
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2004-01-06 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站