CVE-2003-1487
CVSS10.0
发布时间 :2003-12-31 00:00:00
修订时间 :2008-09-05 16:37:04
NMCO    

[原文]Multiple "command injection" vulnerabilities in Phorum 3.4 through 3.4.2 allow remote attackers to execute arbitrary commands and modify the Phorum configuration files via the (1) UserAdmin program, (2) Edit user profile, or (3) stats program.


[CNNVD]Phorum Edit User Profile远程任意命令执行漏洞(CNNVD-200312-165)

        
        Phorum是一款基于PHP的WEB论坛程序,可使用在Linux和Unix操作系统下,也可使用在Microsoft Windows操作系统下。
        Phorum处理'Edit user profile'功能脚本不正确处理用户提供的输入,远程攻击者可以利用这个漏洞注入任意命令,以WEB进程权限在系统上执行。
        目前没有详细漏洞细节提供。
        

- CVSS (基础分值)

CVSS分值: 10 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CWE (弱点类目)

CWE-20 [输入验证不恰当]

- CPE (受影响的平台与产品)

cpe:/a:phorum:phorum:3.4.1Phorum 3.4.1
cpe:/a:phorum:phorum:3.4Phorum 3.4
cpe:/a:phorum:phorum:3.4.2Phorum 3.4.2

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-1487
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2003-1487
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200312-165
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/7579
(PATCH)  BID  7579
http://www.securityfocus.com/bid/7578
(PATCH)  BID  7578
http://www.securityfocus.com/bid/7574
(PATCH)  BID  7574
http://xforce.iss.net/xforce/xfdb/12500
(UNKNOWN)  XF  phorum-command-execution(12500)
http://www.securityfocus.com/archive/1/321310
(UNKNOWN)  BUGTRAQ  20030513 Phorum Vulnerabilities
http://securityreason.com/securityalert/3288
(UNKNOWN)  SREASON  3288

- 漏洞信息

Phorum Edit User Profile远程任意命令执行漏洞
危急 输入验证
2003-12-31 00:00:00 2003-12-31 00:00:00
远程  
        
        Phorum是一款基于PHP的WEB论坛程序,可使用在Linux和Unix操作系统下,也可使用在Microsoft Windows操作系统下。
        Phorum处理'Edit user profile'功能脚本不正确处理用户提供的输入,远程攻击者可以利用这个漏洞注入任意命令,以WEB进程权限在系统上执行。
        目前没有详细漏洞细节提供。
        

- 公告与补丁

        厂商补丁:
        Phorum
        ------
        目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
        Phorum Upgrade phorum-3.4.3.tar.gz
        
        http://phorum.org/downloads/phorum-3.4.3.tar.gz

- 漏洞信息

13292
Phorum UserAdmin Program Arbitrary Command Execution

- 漏洞描述

Unknown or Incomplete

- 时间线

2003-05-19 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站