CVE-2003-1468
CVSS4.3
发布时间 :2003-12-31 00:00:00
修订时间 :2008-09-05 16:37:00
NMCOE    

[原文]The Web_Links module in PHP-Nuke 6.0 through 6.5 final allows remote attackers to obtain the full web server path via an invalid cid parameter that is non-numeric or null, which leaks the pathname in an error message.


[CNNVD]PHP-Nuke Web_Links模块路径泄露漏洞(CNNVD-200312-377)

        PHP-Nuke 6.0版本到6.5终极版本的Web_Links模块存在漏洞。远程攻击者可以借助无效非数字或空的cid参数来获得完整的web服务器路径,该漏洞在出错消息中泄露了路径名。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CWE (弱点类目)

CWE-200 [信息暴露]

- CPE (受影响的平台与产品)

cpe:/a:francisco_burzi:php-nuke:6.0
cpe:/a:francisco_burzi:php-nuke:6.5_rc3
cpe:/a:francisco_burzi:php-nuke:6.5_beta1
cpe:/a:francisco_burzi:php-nuke:6.5_rc2
cpe:/a:francisco_burzi:php-nuke:6.5_final
cpe:/a:francisco_burzi:php-nuke:6.5_rc1
cpe:/a:francisco_burzi:php-nuke:6.5

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-1468
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2003-1468
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200312-377
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/12436
(UNKNOWN)  XF  phpnuke-weblinks-path-disclosure(12436)
http://www.securityfocus.com/bid/7589
(UNKNOWN)  BID  7589
http://www.securityfocus.com/archive/1/321313
(UNKNOWN)  BUGTRAQ  20030512 Re: Lot of SQL injection on PHP-Nuke 6.5 (secure weblog!)

- 漏洞信息

PHP-Nuke Web_Links模块路径泄露漏洞
中危 其他
2003-12-31 00:00:00 2003-12-31 00:00:00
远程  
        PHP-Nuke 6.0版本到6.5终极版本的Web_Links模块存在漏洞。远程攻击者可以借助无效非数字或空的cid参数来获得完整的web服务器路径,该漏洞在出错消息中泄露了路径名。

- 公告与补丁

        Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com .

- 漏洞信息 (22598)

PHP-Nuke 6.0/6.5 Web_Links Module Path Disclosure Vulnerability (EDBID:22598)
php webapps
2003-05-13 Verified
0 Rynho Zeros Web
N/A [点击下载]
source: http://www.securityfocus.com/bid/7589/info

The Web_Links module for PHP-Nuke has been reported prone to a vulnerability which, when exploited, may disclose sensitive path information to a remote attacker.

An attacker may use the information gathered in this manner to mount further attacks against the host.

It should be noted that although PHP-Nuke version 6.x has been reported vulnerable, other versions might also be affected. 

http://www.example.com/modules.php?op=modload&name=Web_Links&file=index&l_op=viewlink&cid=[any_words]
http://www.example.com/modules.php?op=modload&name=Web_Links&file=index&l_op=viewlink

		

- 漏洞信息

59366
Web_Links Module for PHP-Nuke modules.php cid Parameter Error Message Path Disclosure
Remote / Network Access Information Disclosure
Loss of Confidentiality Solution Unknown
Exploit Public

- 漏洞描述

Unknown or Incomplete

- 时间线

2003-05-12 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站