CVE-2003-1424
CVSS6.8
发布时间 :2003-12-31 00:00:00
修订时间 :2008-09-05 16:36:53
NMCO    

[原文]message.php in Petitforum does not properly authenticate users, which allows remote attackers to impersonate forum users via a modified connect cookie.


[CNNVD]Petitforum message.php错误认证用户漏洞(CNNVD-200312-402)

        Petitforum的message.php不能正确认证用户。远程攻击者可以借助修改过的连接cookie扮演论坛用户。

- CVSS (基础分值)

CVSS分值: 6.8 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CWE (弱点类目)

CWE-255 [凭证管理]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-1424
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2003-1424
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200312-402
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/11359
(UNKNOWN)  XF  petitforum-message-auth-bypass(11359)
http://securitytracker.com/id?1006117
(UNKNOWN)  SECTRACK  1006117

- 漏洞信息

Petitforum message.php错误认证用户漏洞
中危 未知
2003-12-31 00:00:00 2003-12-31 00:00:00
远程  
        Petitforum的message.php不能正确认证用户。远程攻击者可以借助修改过的连接cookie扮演论坛用户。

- 公告与补丁

        

- 漏洞信息

58893
petitforum message.php connects Cookie Manipulation Authentication Bypass
Remote / Network Access Authentication Management
Loss of Integrity
Exploit Public

- 漏洞描述

petitforum contains a flaw that may allow a malicious user to gain access to unauthorized privileges. The issue is triggered when the attacker manipulates creates a 'connects' cookie containing a valid user name as the value. This flaw may lead to a loss of Integrity.

- 时间线

2003-02-17 Unknow
2003-02-17 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站