CVE-2003-1422
CVSS10.0
发布时间 :2003-12-31 00:00:00
修订时间 :2008-09-05 16:36:53
NMCO    

[原文]Multiple unspecified vulnerabilities in the installer for SYSLINUX 2.01, when running setuid root, allow local users to gain privileges via unknown vectors.


[CNNVD]Syslinux启动引导器SETUID安装漏洞(CNNVD-200312-222)

        
        Gentoo是一款开放源代码的Linux系统。
        Gentoo包含的Syslinux安装程序以setuid root属性运行的时候存在安全漏洞,本地攻击者可以利用这个漏洞以高权限在系统上进行恶意操作,可能导致权限提升。
        目前没有详细的漏洞细节。
        

- CVSS (基础分值)

CVSS分值: 10 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CWE (弱点类目)

CWE-16 [配置]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-1422
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2003-1422
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200312-222
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/6876
(PATCH)  BID  6876
http://xforce.iss.net/xforce/xfdb/11351
(UNKNOWN)  XF  syslinux-gain-privileges(11351)
http://syslinux.zytor.com/history.php
(UNKNOWN)  CONFIRM  http://syslinux.zytor.com/history.php
http://secunia.com/advisories/8077
(VENDOR_ADVISORY)  SECUNIA  8077

- 漏洞信息

Syslinux启动引导器SETUID安装漏洞
危急 配置错误
2003-12-31 00:00:00 2003-12-31 00:00:00
本地  
        
        Gentoo是一款开放源代码的Linux系统。
        Gentoo包含的Syslinux安装程序以setuid root属性运行的时候存在安全漏洞,本地攻击者可以利用这个漏洞以高权限在系统上进行恶意操作,可能导致权限提升。
        目前没有详细的漏洞细节。
        

- 公告与补丁

        厂商补丁:
        Syslinux
        --------
        Gentoo建议运行的sys-apps/syslinux的用户使用如下方法进行升级:
        emerge sync
        emerge -u syslinux
        emerge clean
        Upgrade to Syslinux 2.02:
        Syslinux Syslinux 2.0 1:
        Syslinux Upgrade Syslinux 2.02
        
        http://www.kernel.org/pub/linux/utils/boot/syslinux/

- 漏洞信息

60431
SYSLINUX installer Multiple Unspecified Local Privilege Escalation
Local Access Required
Loss of Integrity Upgrade
Vendor Verified

- 漏洞描述

- 时间线

2003-02-17 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 2.02 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站