CVE-2003-1384
CVSS4.3
发布时间 :2003-12-31 00:00:00
修订时间 :2008-09-05 16:36:47
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in index.php in PY-Livredor 1.0 allows remote attackers to insert arbitrary web script or HTML via the (1) titre, (2) Votre pseudo, (3) Votre e-mail, or (4) Votre message fields.


[CNNVD]PY-Livredor index.php HTML注入漏洞(CNNVD-200312-349)

        PY-Livredor 1.0版本的index.php存在跨站脚本(XSS)漏洞。远程攻击者可以借助(1) titre, (2) Votre pseudo, (3) Votre e-mail,或者(4) Votre消息字段插入任意web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CWE (弱点类目)

CWE-79 [在Web页面生成时对输入的转义处理不恰当(跨站脚本)]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-1384
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2003-1384
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200312-349
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/11448
(UNKNOWN)  XF  pylivredor-guestbook-xss(11448)
http://www.securityfocus.com/bid/6997
(UNKNOWN)  BID  6997
http://lists.grok.org.uk/pipermail/full-disclosure/2003-March/004015.html
(UNKNOWN)  FULLDISC  20030302 [SCSA-008] Cross Site Scripting & Script Injection Vulnerability in PY-Livredor
http://cert.uni-stuttgart.de/archive/bugtraq/2003/03/msg00024.html
(UNKNOWN)  BUGTRAQ  20030302 [SCSA-008] Cross Site Scripting & Script Injection Vulnerability in PY-Livredor
http://archives.neohapsis.com/archives/vulnwatch/2003-q1/0102.html
(UNKNOWN)  VULNWATCH  20030302 [SCSA-008] Cross Site Scripting & Script Injection Vulnerability in PY-Livredor

- 漏洞信息

PY-Livredor index.php HTML注入漏洞
中危 跨站脚本
2003-12-31 00:00:00 2003-12-31 00:00:00
远程  
        PY-Livredor 1.0版本的index.php存在跨站脚本(XSS)漏洞。远程攻击者可以借助(1) titre, (2) Votre pseudo, (3) Votre e-mail,或者(4) Votre消息字段插入任意web脚本或HTML。

- 公告与补丁

        Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com .

- 漏洞信息

58897
PY-Livredor index.php Multiple Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity Solution Unknown
Exploit Public Uncoordinated Disclosure

- 漏洞描述

PY-Livredor contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the 'titre', 'Votre pseudo', 'Votre e-mail', or 'Votre message' parameters upon submission to the 'index.php' script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2003-03-03 Unknow
2003-03-03 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站