CVE-2003-1349
CVSS5.0
发布时间 :2003-12-31 00:00:00
修订时间 :2008-09-05 00:00:00
NMCO    

[原文]Directory traversal vulnerability in NITE ftp-server (NiteServer) 1.83 allows remote attackers to list arbitrary directories via a "\.." (backslash dot dot) in the CD (CWD) command.


[CNNVD]Nite Server FTPD远程目录遍历漏洞(CNNVD-200312-433)

        
        NiteServer是一款简单的免费FTP服务程序。
        NiteServer存在目录遍历问题,远程攻击者可以利用这个漏洞以ftp进程权限在系统上查看任意文件信息。
        NiteServer没有正确过滤命令请求中包含的'\..'字串,可以使远程攻击者突破目录限制,以ftp进程权限访问系统任意文件。
        

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CWE (弱点类目)

CWE-22 [对路径名的限制不恰当(路径遍历)]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-1349
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2003-1349
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200312-433
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/11062
(UNKNOWN)  XF  niteserver-dotdot-directory-traversal(11062)
http://www.securitytracker.com/id?1005923
(UNKNOWN)  SECTRACK  1005923
http://www.securityfocus.com/bid/6648
(UNKNOWN)  BID  6648
http://secunia.com/advisories/7879
(VENDOR_ADVISORY)  SECUNIA  7879
http://archives.neohapsis.com/archives/vulnwatch/2003-q1/0022.html
(UNKNOWN)  VULNWATCH  20030115 Directory traversal vulnerabilities found in NITE ftp-server version 1.83

- 漏洞信息

Nite Server FTPD远程目录遍历漏洞
中危 路径遍历
2003-12-31 00:00:00 2007-10-17 00:00:00
远程  
        
        NiteServer是一款简单的免费FTP服务程序。
        NiteServer存在目录遍历问题,远程攻击者可以利用这个漏洞以ftp进程权限在系统上查看任意文件信息。
        NiteServer没有正确过滤命令请求中包含的'\..'字串,可以使远程攻击者突破目录限制,以ftp进程权限访问系统任意文件。
        

- 公告与补丁

        厂商补丁:
        Thomas Krebs
        ------------
        目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载升级到Nite Server 1.85版本::
        
        http://home.knuut.de/Turtie/index.htm

- 漏洞信息

51637
NiteServer FTP Server Traversal Arbitrary Directory Listing
Remote / Network Access Input Manipulation
Loss of Confidentiality Upgrade
Exploit Public Vendor Verified

- 漏洞描述

- 时间线

2003-01-15 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.85 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站