CVE-2003-1324
CVSS4.6
发布时间 :2003-12-31 00:00:00
修订时间 :2008-09-05 16:36:38
NMCO    

[原文]Race condition in the can_open function in Elm ME+ 2.4, when installed setgid mail and the operating system lacks POSIX saved ID support, allows local users to read and modify certain files with the privileges of the mail group.


[CNNVD]Elm ME+ can_open函数竞态条件漏洞(CNNVD-200312-437)

        Elm ME+ 2.4版本的can_open函数存在竞态条件漏洞。当安装setgid邮件和操作系统缺乏保存ID支持的POSIX时,本地用户可以利用该漏洞读取和修改带有邮件组特权的某些文件。

- CVSS (基础分值)

CVSS分值: 4.6 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-1324
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2003-1324
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200312-437
(官方数据源) CNNVD

- 其它链接及资源

http://www.elmme-mailer.org/elm-2.4ME+PL109S.patch.gz
(PATCH)  CONFIRM  http://www.elmme-mailer.org/elm-2.4ME+PL109S.patch.gz

- 漏洞信息

Elm ME+ can_open函数竞态条件漏洞
中危 未知
2003-12-31 00:00:00 2007-06-26 00:00:00
本地  
        Elm ME+ 2.4版本的can_open函数存在竞态条件漏洞。当安装setgid邮件和操作系统缺乏保存ID支持的POSIX时,本地用户可以利用该漏洞读取和修改带有邮件组特权的某些文件。

- 公告与补丁

        

- 漏洞信息

60332
Elm ME+ can_open Function Race Condition Arbitrary File Manipulation
Input Manipulation
Loss of Integrity Upgrade
Vendor Verified

- 漏洞描述

- 时间线

2003-11-29 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 2.4 PL109S or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站