CVE-2003-1291
CVSS7.2
发布时间 :2003-12-31 00:00:00
修订时间 :2008-09-10 15:23:01
NMCO    

[原文]VMware ESX Server 1.5.2 before Patch 4 allows local users to execute arbitrary programs as root via certain modified VMware ESX Server environment variables.


[CNNVD]VMware ESX Server以root权限执行任意程序漏洞(CNNVD-200312-291)

        VMware ESX Server 1.5.2 Patch 4以前的版本存在漏洞。本地用户借助某些修改的VMware ESX服务器环境变量以根权限执行任意程序。
        

- CVSS (基础分值)

CVSS分值: 7.2 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:vmware:esx_server:1.5.2:patch1
cpe:/a:vmware:esx_server:1.5.2:patch3
cpe:/a:vmware:esx_server:1.5.2:patch2

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-1291
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2003-1291
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200312-291
(官方数据源) CNNVD

- 其它链接及资源

http://www.vmware.com/download/esx/esx152-patch4.html
(PATCH)  CONFIRM  http://www.vmware.com/download/esx/esx152-patch4.html
http://www.osvdb.org/21585
(PATCH)  OSVDB  21585
http://www.vmware.com/support/kb/enduser/std_adp.php?p_sid=dsxk%2ABWh&p_lva=&p_faqid=1108
(UNKNOWN)  CONFIRM  http://www.vmware.com/support/kb/enduser/std_adp.php?p_sid=dsxk*BWh&p_lva=&p_faqid=1108

- 漏洞信息

VMware ESX Server以root权限执行任意程序漏洞
高危 未知
2003-12-31 00:00:00 2006-02-03 00:00:00
本地  
        VMware ESX Server 1.5.2 Patch 4以前的版本存在漏洞。本地用户借助某些修改的VMware ESX服务器环境变量以根权限执行任意程序。
        

- 公告与补丁

        

- 漏洞信息

21585
VMware ESX Server Unspecified Local Privilege Escalation
Local Access Required Attack Type Unknown
Impact Unknown
Exploit Unknown Vendor Verified

- 漏洞描述

VMWare ESX Server contains a flaw related to the execution of programs, that may allow an attacker to execute an arbitrary program with root privileges. No further details have been provided.

- 时间线

2003-07-31 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.5.2 patch 4 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站