CVE-2003-1253
CVSS7.5
发布时间 :2003-12-31 00:00:00
修订时间 :2008-09-05 16:36:26
NMCO    

[原文]PHP remote file inclusion vulnerability in Bookmark4U 1.8.3 allows remote attackers to execute arbitrary PHP code viaa URL in the prefix parameter to (1) dbase.php, (2) config.php, or (3) common.load.php.


[CNNVD]Bookmark4U远程文件包含漏洞(CNNVD-200312-354)

        Bookmark4U 1.8.3版本存在PHP远程文件包含漏洞。远程攻击者可以借助(1)dbase.php、(2)config.php或(3)common.load.php的prefix参数中的URL执行任意PHP代码。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CWE (弱点类目)

CWE-94 [对生成代码的控制不恰当(代码注入)]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-1253
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2003-1253
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200312-354
(官方数据源) CNNVD

- 其它链接及资源

http://www.iss.net/security_center/static/11009.php
(UNKNOWN)  XF  bookmark4u-file-include(11009)
http://archives.neohapsis.com/archives/bugtraq/2003-01/0049.html
(VENDOR_ADVISORY)  BUGTRAQ  20030106 Bookmar4U and Active PHP Bookmarks Vulnerabilities

- 漏洞信息

Bookmark4U远程文件包含漏洞
高危 未知
2003-12-31 00:00:00 2007-03-30 00:00:00
远程  
        Bookmark4U 1.8.3版本存在PHP远程文件包含漏洞。远程攻击者可以借助(1)dbase.php、(2)config.php或(3)common.load.php的prefix参数中的URL执行任意PHP代码。

- 公告与补丁

        

- 漏洞信息

59618
Bookmark4U inc/dbase.php prefix Parameter Remote File Inclusion
Remote / Network Access Input Manipulation
Loss of Integrity Workaround
Exploit Public Uncoordinated Disclosure

- 漏洞描述

- 时间线

2003-01-06 Unknow
2003-01-06 Unknow

- 解决方案

Products

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站