发布时间 :2003-10-25 00:00:00
修订时间 :2008-09-05 16:36:10

[原文]Multiple PHP remote file inclusion vulnerabilities in J-Pierre DEZELUS Les Visiteurs 2.0.1, as used in phpMyConferences (phpMyConference) 8.0.2 and possibly other products, allow remote attackers to execute arbitrary PHP code via a URL in the lvc_include_dir parameter to (1) or (2) in common/visiteurs/include/.

[CNNVD]Les Visiteurs多个远程文件包含漏洞(CNNVD-200310-074)

        Les Visiteurs是一款站点访问统计脚本。
        Les Visiteurs多个脚本没有正确处理包含文件参数,远程攻击者可以利用这个漏洞以WEB权限在系统上执行任意命令。
        Les Visiteurs包含的include/和include/脚本对用户提交的URL请求缺少充分过滤,提交包含远程恶意文件的参数给'lvc_include_dir'变量,可以以WEB权限在系统上执行任意命令。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)


- OVAL (用于检测的技术细节)


- 官方数据库链接
(官方数据源) MITRE
(官方数据源) NVD
(官方数据源) CNNVD

- 其它链接及资源
(VENDOR_ADVISORY)  XF  les-visiteurs-file-include(13529)
(PATCH)  SECTRACK  1008011
(PATCH)  BUGTRAQ  20031026 Les Visiteurs v2.0.1 code injection vulnerability

- 漏洞信息

Les Visiteurs多个远程文件包含漏洞
高危 输入验证
2003-10-25 00:00:00 2006-11-13 00:00:00
        Les Visiteurs是一款站点访问统计脚本。
        Les Visiteurs多个脚本没有正确处理包含文件参数,远程攻击者可以利用这个漏洞以WEB权限在系统上执行任意命令。
        Les Visiteurs包含的include/和include/脚本对用户提交的URL请求缺少充分过滤,提交包含远程恶意文件的参数给'lvc_include_dir'变量,可以以WEB权限在系统上执行任意命令。

- 公告与补丁

        * 第三方补丁可从如下地址获得:

        Les Visiteurs

- 漏洞信息 (23302)

Les Visiteurs 2.0 Remote File Include (EDBID:23302)
php webapps
2003-10-27 Verified
0 Matthieu Peschaud
N/A [点击下载]

A problem has been reported in the handling of some types of input by Les Visiteurs. Because of this, an attacker may be able to execute arbitrary commands on the system. 		

- 漏洞信息

Les Visiteurs lvc_include_dir Parameter Remote File Inclusion
Remote / Network Access Input Manipulation
Loss of Integrity Third-Party Solution
Exploit Public Uncoordinated Disclosure

- 漏洞描述

Les Visiteurs contains a flaw that may allow a remote attacker to execute arbitrary commands or code. The issue is due to the '' script not properly sanitizing user input supplied to the 'lvc_include_dir' parameter. This may allow an attacker to include a file from a third-party remote host that contains commands or code that will be executed by the vulnerable script with the same privileges as the web server.

- 时间线

2003-10-25 Unknow
2003-10-25 Unknow

- 解决方案

Currently, there are no known workarounds or upgrades to correct this issue. However, Matthieu Peschaud has released an unofficial patch to address this vulnerability. As with all third-party solutions, ensure they come from a reliable source and are permitted under your company's security policy.

- 相关参考

- 漏洞作者

Unknown or Incomplete