CVE-2003-1102
CVSS5.0
发布时间 :2003-12-31 00:00:00
修订时间 :2008-09-05 16:36:02
NMCO    

[原文]Hummingbird CyberDOCS 3.5, 3.9, and 4.0, when running on IIS, uses insecure permissions for script source code files, which allows remote attackers to read the source code.


[CNNVD]Hummingbird CyberDOCS漏洞(CNNVD-200312-104)

        运行于IIS的Hummingbird CyberDOCS 3.5, 3.9,和4.0版本为脚本源代码文件使用不安全许可。远程攻击者读取源代码。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-1102
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2003-1102
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200312-104
(官方数据源) CNNVD

- 其它链接及资源

http://www.kb.cert.org/vuls/id/989580
(VENDOR_ADVISORY)  CERT-VN  VU#989580
http://secunia.com/advisories/9985
(PATCH)  SECUNIA  9985
http://xforce.iss.net/xforce/xfdb/13397
(UNKNOWN)  XF  Hummingbird-docsfusionserver-file-access(13397)
http://www.procheckup.com/security_info/vuln_pr0302.html
(UNKNOWN)  MISC  http://www.procheckup.com/security_info/vuln_pr0302.html

- 漏洞信息

Hummingbird CyberDOCS漏洞
中危 未知
2003-12-31 00:00:00 2005-10-20 00:00:00
远程  
        运行于IIS的Hummingbird CyberDOCS 3.5, 3.9,和4.0版本为脚本源代码文件使用不安全许可。远程攻击者读取源代码。

- 公告与补丁

        

- 漏洞信息

2656
Hummingbird CyberDOCS on IIS Script Source Disclosure

- 漏洞描述

Unknown or Incomplete

- 时间线

2003-10-06 Unknow
2003-10-06 Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站