CVE-2003-1022
CVSS7.5
发布时间 :2004-01-20 00:00:00
修订时间 :2008-09-05 16:35:50
NMCO    

[原文]Directory traversal vulnerability in fsp before 2.81.b18 allows remote users to access files outside the FSP root directory.


[CNNVD]Debian FSP工具安全漏洞(CNNVD-200401-035)

        
        Debian是一款开放源代码的LINUX系统。
        Debian Linux包含的FSP实现存在两个漏洞,远程攻击者可以利用这些漏洞进行缓冲区溢出攻击,以进程权限在系统上执行任意指令或可绕过FSP ROOT目录限制,未授权查看系统文件内容。
        目前没有详细漏洞细节提供。
        

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-1022
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2003-1022
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200401-035
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/9377
(VENDOR_ADVISORY)  BID  9377
http://www.debian.org/security/2004/dsa-416
(VENDOR_ADVISORY)  DEBIAN  DSA-416
http://www.ciac.org/ciac/bulletins/o-048.shtml
(VENDOR_ADVISORY)  CIAC  O-048
http://xforce.iss.net/xforce/xfdb/14154
(VENDOR_ADVISORY)  XF  fspsuite-dot-directory-traversal(14154)
http://www.osvdb.org/3346
(UNKNOWN)  OSVDB  3346

- 漏洞信息

Debian FSP工具安全漏洞
高危 未知
2004-01-20 00:00:00 2005-05-13 00:00:00
远程  
        
        Debian是一款开放源代码的LINUX系统。
        Debian Linux包含的FSP实现存在两个漏洞,远程攻击者可以利用这些漏洞进行缓冲区溢出攻击,以进程权限在系统上执行任意指令或可绕过FSP ROOT目录限制,未授权查看系统文件内容。
        目前没有详细漏洞细节提供。
        

- 公告与补丁

        厂商补丁:
        Debian
        ------
        
        http://www.debian.org/security/2004/dsa-416

- 漏洞信息

3346
FSP Directory Traversal Flaw
Input Manipulation

- 漏洞描述

FSP contains a flaw that may lead to an unauthorized information disclosure. The issue is triggered when an attacker uses a specially crafted URL, which allow access outside the server root, resulting in a loss of confidentiality.

- 时间线

2003-11-25 2003-11-25
Unknow Unknow

- 解决方案

Upgrade to version 2.8.1b18 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站